Cannot enable iPhone VVM after tethering by BenM

Discussion in 'Mobile and Portable' started by melioris, Aug 15, 2009.

  1. melioris

    melioris MDL Novice

    Aug 15, 2009
    1
    0
    0
    Hi, I cannot restore my iPhone VVM after tethering it following BenM's instruction (no blame on them at all). The tethering works fine, but I lost VVM.

    I know there was a thread talking about how people can restore MMS and VVM after tethering by Reset the Network Settings.

    http://www.mydigitallife.net/2009/0...that-not-working-after-iphone-tethering-hack/

    I have tried that. I have also deleted the US ATT profile as some people have suggested in the same thread and rebooted my phone. But it seems that my VVM is still not working. I don really give a damn about MMS but I do want to get back my VVM. Someone who knows how to fix it please let me know? THank you.

    BTW, please do not tell me to go to Network-Cellular Data Network, my phone does not have this option. (I have no idea why)

    Bkgrd Info:
    iPhone 3GS, Firmware 3.0.1, iTunes 8xx.

    Thanks folks.
     
  2. vladxed666

    vladxed666 MDL Senior Member

    Sep 19, 2009
    289
    50
    10
    look like your stuck with an ipod mate :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...