Cannot run slmgr.vbs -upk to uninstall Lenovo key

Discussion in 'Windows 7' started by detdroid, Jul 31, 2011.

  1. detdroid

    detdroid MDL Novice

    Jul 31, 2011
    3
    0
    0
    Hi guys,

    I am new here.
    I have a desktop which I installed with a Win 7 64-bit using a DVD. The loader is included in the DVD but don't know what loader it is and cannot llok for it either because it got lost.

    I've been unfortunate to install the dreaded KB971033, and yes, it was detected!
    After logging in, it has the NOt genuine screen, but it doesn't have the pop-up at the bottom right.

    I've found the sticky on 971033, where there are 3 options mentioned.

    I did the Lenovo step first but when I ran the command on cmd with admin privileges, it says:

    'slmgr.vbs' is not recognized as an internal or external command, operable program or batch file.

    All the three commands (-vlb, -upk & -ipk) are all unrecognizable.

    Now, off to the 3rd step, thinking I might have used already the WGA Remover (think also from Daz) I downloaded way back Feb 2011. But when I ran it, it only has the Installtion and both the install & uninstall options are un-clickable.
    It says:
    Installation
    OS information
    Version: Windows 7 Ultimate (x64)
    Build: 7600.win7_rtm.090713-1255
    Details: HPQOEM - (07/15/09 - v2.1)
    Serial: ***************************** (Damn! It is the Lenovo key!)
    Status: Modified - Uninstall other cracks
    Activation options: both install & uninstall are un-clickable

    Did also the 2nd step using Daz's new Loader 2.0.4. Same thing happens as above.

    Any help would be highly appreciated.

    Thanks guys!

    detdroid
     
  2. woebetide

    woebetide MDL Member

    May 28, 2007
    240
    78
    10
    #2 woebetide, Jul 31, 2011
    Last edited: Jul 31, 2011
    I had the same "Not Genuine" problem with a modified bios, slic2.1 and cert.
    But in Computer properties windows was still genuine and activated ?????

    I disabled 2 tasks in Task Scheduler, and problem fixed, no more popup.
    Task Scheduler -> Microsoft ->-Windows -> Windows Activation Technologies.
    Disable Validation Task and Validation TaskDeadline

    Those 2 belong to the famous kb971033.

    Then try to change your product key or.....
     
  3. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,502
    3,611
    120
    Simply follow the steps mentioned here
     
  4. detdroid

    detdroid MDL Novice

    Jul 31, 2011
    3
    0
    0
    hey guys!

    sorry for this late reply, was quite busy.
    thanks for the assistance. however, my PC just got worse. Here's what I did:
    Note: I was logged in as admin when I did these
    -DL andinstalled Wat Fix
    -disabled Avast AV
    -ran Wat Fix
    -it booted automatically
    -logged in as admin user
    -ran Win Loader 2.05 (I've noticed that the key was different from the Lenovo one)
    -clicked install
    -clicked option to restart
    -booted again automatically
    -logged in again as admin
    -the same pop-up "Windows Activation..." still there
    -worse! my PC has now watermark of "Windows 7...Build 7600...This copy of Windows is not genuine" at the corner near time/date notification area.

    2nd procedure:
    -After logging in (with watermarks), I ran Win Loader 2.05, clicked uninstall, then re-start
    -logged in as admin
    -Not Genuine pop-up again
    -ran Win Loader, clicked install, then re-start
    -logged in as admin
    -same results! not genuine

    Anything I missed??

    Again, thanks in advance!
     
  5. detdroid

    detdroid MDL Novice

    Jul 31, 2011
    3
    0
    0
    @dre: i did validated it, sorry for not noting it.

    UPDATE:

    I went back to the sticky KB971033, and did the slmgr (upk & ipk)..went smooth but again not genuine..
    Then I did MBR Generator.. when it re-booted it has again that dreaded pop-up & watermark...but on the methodology it says to be SURE re-start again and I did.
    And man, IT DID WORKED!!!!
    Had a new trial key (good for 3 days).
    Ran and Installed Loader...and got my PC activated again!
    I've checked Windows Update history and 971033 is still there (nice workaround)

    Thank you guys!!! You are all not paid in helping the likes of me (who can't afford Gate's OS) but you guys do it!!!

    NOW: I am afraid of validating it....should I?
    What if after validating and Bill detects it and I ran into the same problem again, will the same MBR solution work?
    Before validating or after validating (and if it was detected as genuine), can I install all the updates including service packs?