Cannot watch YouTube videos on IE10

Discussion in 'Windows 8' started by Samlappy, Jun 2, 2012.

  1. Samlappy

    Samlappy MDL Addicted

    Mar 12, 2009
    520
    92
    30
  2. rnb5500

    rnb5500 MDL Junior Member

    May 15, 2011
    92
    35
    0
    #2 rnb5500, Jun 2, 2012
    Last edited: Jun 2, 2012
    I've got something similar, IE shows a blank screen with audio during video playback before crashing. Other browsers work fine.

    And I've the same issue with WMP, no vid just audio. MPC-HC works fine and up/downgrading GPU drivers makes no difference.

    ***Update: Was just able to fix Youtube video playback by going to Internet Options\Advanced and checking software rendering at the top. Weird since I've always been able to use HW rendering before MS decided to integrate Flash.
     
  3. Samlappy

    Samlappy MDL Addicted

    Mar 12, 2009
    520
    92
    30
    I tried what you did and I still get the crashing error.
     
  4. rnb5500

    rnb5500 MDL Junior Member

    May 15, 2011
    92
    35
    0
    OK, in your screenshot, in the addressbar you see the acr_depnx_error part. That looks like a DEP (Data Execution Prevention) problem to me. Don't know what might be causing it, but u could try adding an exception to the programs DEP checks.
     
  5. Boyfriend

    Boyfriend MDL Senior Member

    Feb 10, 2010
    360
    112
    10
    @Samlappy, have you changed group policies/internet options? In Internet Options --> Advanced --> Try with option "Use software rendering instead of GUP rendering". It should solve your problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...