Can't activate Windows 7 with SLIC Bios (Error: 0xC004F015)

Discussion in 'Windows 7' started by disaster, Jan 23, 2011.

  1. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    Hi,

    i'm trying to activate a windows ultimate. I've patched my zotac bios to include 2.1 SLIC and also a verify in andy's tools against the certificarte shows that everything is OK.

    I then added the cert via slmgr -ilc C:\XYZ.XRM-MS and then i tried to change the key via
    slmgr -ipk 22TKD-F8XX6-XXXXX-XXXX-XXXX

    But i always get an error when trying to change the key.

    Window Script Host
    .... some german text i should start a command to read the failure text ...
    Error: 0xC004F015

    And this code means (translated from german):
    the certification service says, that the license isn't installed.

    Disaster
     
  2. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    What's the name of the certificate you're using?
    Where do you have it located?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    Name and Location is:
    C:\HP.XRM-MS
     
  4. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    Daz loader will detect slic 2.1 and insert those automatically
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    What is Daz loader? In the past i was always using slmgr successfully (5 systems) with the same cert and key.

    Why do you think the loader will help? Inserting the cert works fine atleast slmgr says that.
     
  6. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    Just making sure... you are running slmgr in an elevated command prompt (running as administrator) right?
     
  7. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    That error usually occurs when:
    - installing the wrong Certificate (Cert. does not match SLIC Brand).
    - the Certificate is not being installed.

    Can you show us a screen of SLIC toolkit?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    UAC is disabled and my user is admin.

    Andy's AMI mod tool says Bios matches the cert.

    slmgr says - "license file C:\HP... was installed successfully."

    SLIC Toolkit Picture (can't post links):
    hXXp://img830.imageshack.us/img830/3948/bildq.png
     
  9. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    did you try the "open ext cert" and put in your cert file from c:\? to see if it matches?
     
  10. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    Yes - results in "cert. OK".
     
  11. juzz

    juzz MDL Member

    Jun 28, 2008
    132
    5
    10
    IIRC win7 doesn't run cmd as admin automatically even if you are admin user. You need to search cmd -> right click -> "run as admin" or create shortcut for it
     
  12. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    this sadly results into the same message ;-(
     
  13. Kouryu

    Kouryu MDL Senior Member

    Jan 19, 2011
    408
    111
    10
    shouldn't it with UAC disabled?
     
  14. FukenGruven

    FukenGruven MDL Member

    Jan 9, 2011
    108
    22
    10
    #14 FukenGruven, Jan 24, 2011
    Last edited: Jan 24, 2011
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,068
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. danny3456

    danny3456 MDL Member

    Aug 22, 2009
    132
    14
    10
    If you can't figure out what's wrong, don't try to be smart, just use expert tools like Daz's Loader, OPA tools etc
     
  17. Brainsuck

    Brainsuck MDL Addicted

    Oct 9, 2009
    666
    156
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. johnalvin

    johnalvin MDL Bios Modder

    Sep 3, 2007
    292
    21
    10
    #18 johnalvin, Jan 24, 2011
    Last edited: Jan 24, 2011
    you can ggogle the key that you want to install :)

    ooooooooooops! Brainsuck had just said ahead of me.

    Get the keys here http://forums.mydigitallife.net/threads/10370-Windows-7-OEM-SLP-Key-Collection
     
  19. disaster

    disaster MDL Novice

    Aug 24, 2009
    16
    0
    0
    thanks guys! That was it the key is blacklisted. It wasn't in the past ;-( so it was working for me.