Can't bring Windows to Update, eternal search

Discussion in 'Windows 7' started by K3nshiro, Apr 4, 2016.

  1. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    #1 K3nshiro, Apr 4, 2016
    Last edited: Apr 4, 2016
    Hi all,
    I’m helping a friend re-installing from scratch Win7 Home Premium 64bits on an old Acer laptop.
    I’m not sure if this is related to the DAZ Loader, because I did all sorts of checks and Windows is activated.
    The first time when validating online though, IE informs that it is not a genuine copy, but after re-checking it appears as Genuine.

    I downloaded version X17-58997.iso (SP1 Media Refresh), the installation went smooth as butter and I installed the chipset drivers right after, nothing else. Then I opened DAZ loader and Win 7 was activated after trying to validating it online for a second time -> all this after a re-boot as required by the Loader.

    Next step usually is opening Control Panel, clicking on Windows Update and then chosing the option “check for updates but let me choose whether to download and install them”. Automatically “Windows Update” informs that it will connect first to download a specific file… there’s no way to avoid this step…so far so good.

    When I check Installed Updated, three files are available, among them update kb971033 (but no Publisher is seen).


    Here is where the problems start, no matter how many times I try, no updates are retrieved, nothing, nada.
    I connected via Ethernet, via Wlan, and let it do its thing for several hours, no Firewall installed, nothing. I even tried it with a fresh install of Win 7 Professional 64 bits, same result, a neverending search for nothing.

    I’m more than activated, I ran the commands slmgr/xpr (permanently activated) and sfc / scannow ("no integrity violations). But I can’t get any updates, it tells me “Never” on “Most Recent check for Updates” and “Updates were installed”.


    I’m a bit puzzled, I’ve installed Win 7 dozens of times, never had an issue with the WU or anything similar.
    -> What could be the culprit, the KB971033 update, something blocking the WU ?
    -> Do I need a script or is maybe the update agent not working ?

    I really have no clue what could cause this.

    I’d really appreciate if someone could point me to a solution for this, I ran out of ideas.
    If you need the MGADiag report I also have it there, below:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {D49A9A5E-287C-464C-8F61-406210B8D0B8}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_rtm.101119-1850
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D49A9A5E-287C-464C-8F61-406210B8D0B8}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QJB7</PKey><PID>00359-OEM-8992687-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-2358980724-3336409440-2401106583</SID><SYSTEM><Manufacturer>Acer </Manufacturer><Model>Aspire 5735 </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.07 </Version><SMBIOSVersion major="2" minor="5"/><Date>20080827000000.000000+000</Date></BIOS><HWID>2C323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: d2c04e90-c3dd-4260-b0f3-f845f5d27d64
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00178-926-800006-02-2057-7601.0000-0942016
    Installation ID: 019956025531991861273571475356564066394971194932536430
    Processor Certificate URL: -----
    Machine Certificate URL: ----
    Use License URL: ----
    Product Key Certificate URL: -----
    Partial Product Key: 7QJB7
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 04/04/2016 01:21:48

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 4:3:2016 01:39
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LgAAAAEAAQABAAIAAAABAAAAAgABAAEAeqhu1U7qcoUEB6LWqulEqoztuCEqhQ==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
    ACPI Table Name OEMID Value OEMTableID Value
    APIC PTLTD APIC
    FACP INTEL CRESTLNE
    HPET INTEL CRESTLNE
    BOOT PTLTD $SBFTBL$
    MCFG INTEL CRESTLNE
    SLIC ACRSYS ACRPRDCT
    SSDT BrtRef DD01BRT
    SSDT BrtRef DD01BRT

    Thank you for reading me,
    Kind regards
    Ken
     
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    12,400
    13,485
    340
    It's a known problem, use this to overcome it.
     
  3. tonto11

    tonto11 MDL Addicted

    Jun 18, 2012
    530
    220
    30
    If you check this forum you will find this topic has been the subject of much discussion in the past year (since win10 came out)

    One solution that I use is to download a simplex pack from here:
    http://forums.mydigitallife.net/thr...tem-Integrate-hotfixes-into-Win7-distribution

    and run it as administrator. That will install all the updater to Mar15.2016. which should be good enough for most of us.

    Then if you want to try update again there won't be that many to be found.

    ...T
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    Thanks mate!
    I'll give it a look at home, I posted in the thread that you mentioned above.
    Cheers,
    Ken
     
  5. K3nshiro

    K3nshiro MDL Novice

    Jul 8, 2011
    24
    2
    0
    Thanks tonto11,
    I'll check tonight. But this only happens for Windows, not MsOffice, right ?
    Cheers,
    Ken
     
  6. oldsh_t

    oldsh_t MDL Addicted

    Dec 23, 2009
    986
    463
    30
  7. Smart86

    Smart86 Guest

    Microsoft Windows Updates

    Hi.... Just curious anyone else having problems getting MS updates from MS ? I know probably the Pros here get Updates other ways but I'm still trying to learn & understand all the ins and outs slowly. Prior to this fresh installation of windows7 sp1 I did finally make a W7 sp1 iso disc with all the latest updates but I haven't used as of yet . I probably should of since MS site is taking for every with its scan . Though, I'm also curious since I made a W7 sp1 iso with all the latest updates can I some how use it to get the updates from ? Thanks
     
  8. Wazoo

    Wazoo MDL Senior Member

    Nov 5, 2013
    416
    199
    10
    Known issue.
    http://forums.mydigitallife.net/threads/68856-Can-t-bring-Windows-to-Update-eternal-search
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Smart86

    Smart86 Guest

  10. oldsh_t

    oldsh_t MDL Addicted

    Dec 23, 2009
    986
    463
    30
    You have one:
    >Top of the page
    >Thread Tools
    >Unsubscribe