Can't get a pop-up window when running _TestRights....

Discussion in 'Windows 10' started by cjghome, Nov 6, 2016.

  1. cjghome

    cjghome MDL Novice

    Oct 18, 2015
    4
    0
    0
    From the beginning...

    All was working perfectly until I did the Anniversary Update...
    Lost WMC..
    Re-installed WMC worked perfectly except no updated guide...
    Tried all the work arounds to get guide working to no avail...
    I un-installed WMC to try a different version hoping that would get the guide to work...
    I did something wrong now I can't get any version to install...(v9,v10,v12)
    I unblock and run as administrator and the pop up doesn't stay up like it did when I was successful installing..

    What can I do to clear out the necessary files so I can try again? What do you think is holding it up?
    It was working fine but no guide...I would be just happy to get it to work even If I can't get the guide working..

    I thought deleting C:\windows\ehome directory and re-installing V12 would work,,, but there are 3 files which I can't delete (WTVGOTHIC-S, malgunmc, ehSSO.dll)

    Please help...
     
  2. sml156

    sml156 MDL Member

    Sep 8, 2009
    123
    62
    10
    Not sure if this will help you or not but I installed version 6. something, The guide works too
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,314
    1,433
    180
    i had something related/unrelated.. when i clicked on a program in a folder... the allow to run yes/no uac didnt pop up.. was popped under the file folder window.

    ran win repair portable in safemode with defaults then re upgraded with mediacreationtool.. fixed.
    wonder if similar issues applies here.