Can't install Windows 8 with USB

Discussion in 'Windows 8' started by Tovagulet, Jun 15, 2015.

  1. Tovagulet

    Tovagulet MDL Novice

    Apr 7, 2012
    26
    5
    0
    #1 Tovagulet, Jun 15, 2015
    Last edited: Jun 15, 2015
    Hey everyone.

    I've been having problems installing Windows 8 on my PC even though I already had Windows 8 installed on it.

    I created a Bootable USB with Windows 8 in it (en_windows_8.1_with_update_x64_dvd_6051480.iso) and about 2 months ago I decided to do a clean install of Windows 8 on it. Everything worked perfect, new and clean Windows 8.

    Today I tried to do another clean install of Windows 8, with the same USB stick, on the same computer and for some reason now it didn't work.

    I entered a product key (One I found on the internet, so I could activate later) and when I chose in which hard drive to install it (I only have 1 drive and only 1 partition) an error at the bottom appeared saying "We couldn't create a new partition or locate an existing one. For more information see the Setup log files"

    I tried to use the cmd and use the tool Diskpart to CLEAN and stuff like that, but didn't seem to work and I don't know what to do =/

    EDIT: Im using a Kingston DataTraveler G4 (USB 3.0) - 16GB
     
  2. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    537
    713
    30
    Hello Tovagulet - It's very strange that the same USB flash drive that you used previously does not work now. Here are two suggestions from me:

    1.) When you ran diskpart, you mentioned using "clean". But did you follow that command with "convert gpt"? This command is used to create a new GPT partition table on the disk, and it might explain why you get the message about not being able to create a new partition on the disk.

    2.) Go into your machine's BIOS settings and check the setting for Secure Boot. If it's set to "enabled", try setting it to "disabled", then try to install. After the installation is complete and Windows is successfully activated, then go back and restore the setting for Secure Boot to "enabled".
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. roberts72

    roberts72 MDL Novice

    Jun 16, 2015
    4
    0
    0
    I had the same problem when installing Win 7 but i've never found the solution...
    if u find the solution, share it..
    good luck!
     
  4. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    5,682
    13,106
    180
    If I was you I would grab Rufus.
     
  5. Tovagulet

    Tovagulet MDL Novice

    Apr 7, 2012
    26
    5
    0
    Thanks, I will try.

    Thats what I did, I always used rufus.
     
  6. Adelinestone

    Adelinestone MDL Novice

    Jun 16, 2015
    1
    0
    0
    since you couldn't creat a new partition, i think may you should note that:For MBR disk, please check how many partitions there are already on hard drive? Because MBR disk only supports creating up to 4 primary partitions or 3 primary partitions and 1 extended partition which may include one or more logical drives. If the number of partitions reaches the upper limit, please visit how to convert to logical partition to convert one primary partition to logical one and then you can create partition(s) on it by use AOMEI Partitions assistant.