Cant load bios into AMIBCP ... Im new

Discussion in 'BIOS Mods' started by bullethead67, Mar 27, 2013.

  1. bullethead67

    bullethead67 MDL Novice

    Mar 27, 2013
    3
    0
    0
    Ok im new. just started looking into bios modding. I have tried for 2 days to load the bios into AMIBCP but it just wont go. I have renamed the file( its a .exe file from HP for the Firebird 802) I also extracted everything and tried to load each one individually. still no luck. Then i tried renaming each one and loading. still no luck. I have posted this in the bios mod request area but i would still like to know how to do it and not getting it is driving me nuts. Here is some info, this is what i posted in the request page..... I just know this is going to be something simple but i dont see it.

    -Manufacturer: HP
    -Motherboard Model: Firebird with VoodooDNA 802 Desktop PC (HP Firebird BIOS Update)
    -Bios revision: 5.00 (sp40987.exe)
    -Bios Type: AMI BIOS
    -Bios Download Link: sorry cant post links yet. search for my request thread or google---- HP firebird Bios


    Need to unhide unlock entire bios menu - looking for ability to disable "Hybrid SLI" that breaks regular SLI
    This is in the bios list but ALL links are dead
     
  2. Flipp3r

    Flipp3r MDL Expert

    Feb 11, 2009
    1,517
    650
    60
    #2 Flipp3r, Mar 28, 2013
    Last edited: Mar 28, 2013
    I just extracted (using 7zip) Whippit5.00 & renamed it Whippit5.rom
    Being an old bios I opened it with AMIBCP 3.47. Opens OK & looks good for modding...

    Actually, there's not much in there - nothing about sli...
     
  3. bullethead67

    bullethead67 MDL Novice

    Mar 27, 2013
    3
    0
    0
    Aaah
    Thanks. Its too bad theres nothing there. Thanks for the help though. my OCD wouldnt let me go to sleep until i had it. I was using AMIBCP 4.53 and assumed it was good since it was the most current. Now i know thats not how it works.