Changed Intel Rapid Response to AHCI in BIOS and now boots to BSOD

Discussion in 'Windows 7' started by Gordy, Aug 6, 2013.

  1. Gordy

    Gordy MDL Novice

    Jul 15, 2013
    12
    0
    0
    I installed an 128gb SSD in my laptop and installed windows 7 in UEFI mode. Because my laptop originally came with a 32gb ssd cache the hard drive mode in the BIOS was set as 'Intel Rapid Response' and i forgot to change it to AHCI before i installed windows.

    Noticed this mistake today but after changing to AHCI (or ATA) Windows would no longer boot and give me a BSOD.

    I spent ages trying to fix it and eventually had to reinstall the 32gb cache ssd temporarily just to get the Rapid Reponse option to reappear in BIOS and activate it.

    Anyway. How can i repair my windows installation to boot in AHCI?

    Ive tried the old activating ahci post install trick and that didnt work.

    Many thanks for looking.
     
  2. Gordy

    Gordy MDL Novice

    Jul 15, 2013
    12
    0
    0
    Yes that is the fix i spoke off. Didnt work in this case :(
     
  3. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60