Clean install of Win10 over activated Win 8.1 or 7

Discussion in 'Windows 10' started by x6phenom, Jan 27, 2016.

  1. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    Can anyone help me with the steps for a clean perma Win10 installation?

    One method is to upgrade over a Daz or KMS activated Win7 / 8. I want a clean install of Win10 but using the license of Win7 or 8.


    1. So install Win 8.1, activate with KMS.
    2. Make the USB through MS Content Creator for Win10
    3. Restart to Win10 installation.
    4. Setup asks for product key, select "I don't not have product key"
    5. Select upgrade or custom?

    Please help me at step 5, if I select upgrade, its going to keep the Win8.1 files and not be clean right? If I select custom, should I format? If I select the same partition, wont it be the same as upgrading? This step is usually not detailed in success story posts.
     
  2. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    So here is what I gathered

    Method 1 (Requires Internet connection)
    Install Win8.1 > Activate KMS > Upgrade to Win 10 > Reinstall Win 10 (clean)

    Method 2 (Requires Internet Connection)
    Install Win8.1 > Activate KMS > Assign an outlook account > Reinstall Win 10 (clean) > Assign user to Outlook account for activation

    Are both methods valid?
     
  3. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,409
    857
    120
    As far as I know yes :tea:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    Okay, so here is what I did:

    Install Win8.1 > Activate KMS > Upgrade to Win 10 > Select Keep Nothing Option

    When it asked "Who owns this PC?" - selected "My Own" instead of organization.

    It seems to be activated in the system information.

    Programs installation list only shows Intel Graphics drivers.

    Any other way to confirm if this is clean?
    Whats that CMD command to check if its permanent or time limited activation?
     
  5. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    #5 x6phenom, Jan 27, 2016
    Last edited: Jan 27, 2016
    (OP)

    Apparently Windows.old still exists taking up 3.4GB of space.
    slmgr /xpr says its permanently activated.

    Guess Ill try a final clean reinstall now.

    Edit: It worked. permanently activated. Just had to install Lan drivers to connect to the internet.

    Edit 2: Restarted PC after graphics and chipset driver installation. Now its NOT activated. SLMGR /XPR says "Windows is in Notification mode".

    Help

     
  6. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    #6 x6phenom, Jan 27, 2016
    Last edited: Jan 27, 2016
    (OP)
    slmgr /dli says : error 0xC004F034

    If I go to the windows system > Activate Windows > Activate, i get the error : "Windows cannot activate right now, try later again. If not contact support, Error Code: 0xC0EA000A
     
  7. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    :31::sneaky::sneaky:Ran slmgr /ato and it says:

    Error :0xC0EA000A CLiP license device ID does not match the device ID in the bound device license. (SWbemObjectEx)

    zz why is this happening, is it because of the chipset and graphics drivers? I used the same drivers for Win8.1 prior to activation.
     
  8. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,409
    857
    120
    For some reason your machine id has changed during the progress ! So you have to find out what is causing that proberly windows 8.1 did not had the full setup done or something :tea:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    #9 x6phenom, Jan 27, 2016
    Last edited: Jan 27, 2016
    (OP)
    Sigh, im doing a full clean install again for Win10. This time I will install my graphics and chipset drivers first. Then my LAN. Its weird though. I didnt change out any hardware, and my Win8.1 was fully equipped with drivers. Win10 also activated at first, but then lost it after installing drivers (it also hanged during reboot, at which I reset the PC).

    So that hang caused some issue.
     
  10. x6phenom

    x6phenom MDL Novice

    Feb 16, 2013
    30
    1
    0
    AAAnnnnnd Im activated again lol. Did graphics, chipset, rapidstorage, ME drivers. Restart. then LAN, then restart.

    Lets see how long does this last >.>
     
  11. endbase

    endbase MDL Guru

    Aug 12, 2012
    3,409
    857
    120

    Good for you :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...