Clicked Shutdown button but PC restarts after long blackscreen ?

Discussion in 'Windows 7' started by 1080p, Dec 17, 2012.

  1. 1080p

    1080p MDL Novice

    Nov 27, 2012
    3
    0
    0
    Hi everyone, Although i don't post much I lurk these forums multiple times daily :D

    Recently my PC has a strange problem.

    When i press the shutdown button from start menu it would (Very Rare Occasion) turn off the screen, but it would not completely shut down. The Power button LED is still lit (on) and the Num Lock key is lit on. All other buttons are un-responsive, including the mouse etc. After a longer than usual wait it then restarts (but the screen stays black until the Login (username/password) screen. Then the screen becomes visible and i can use the PC like normal. So basically screen doesn't show the boot screen and windows 7 boot animation etc. It skips (well i dont think it skips them) it just doesn't show up on the screeen. (black screen)

    This rarely happens.. just randomly (1 out of like 10 times?) and i'm worried it might be a hardware problem

    Anyone have any ideas whats going on? Hopefully its not a PSU problem...

    Windows 7 SP1 32bit

    Dell Latitude E6400

    Thanks a lot in advance for all help :)
     
  2. 1080p

    1080p MDL Novice

    Nov 27, 2012
    3
    0
    0
    I checked a link (can't post it, not enough posts count) it gave me these instructions:

    I checked my value in regedit and its indeed 1 and not 0.

    But i assume this article is for computers that ALWAYS restarts when Shutdown button is pressed. I only restart rarely on random ...and i get that blackscreen problem (see first thread)
     
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,355
    1,446
    180
  4. 1080p

    1080p MDL Novice

    Nov 27, 2012
    3
    0
    0
    yea i have A32 the latest bios..