[Closed] All Slics - tested and not tested

Discussion in 'BIOS Mods' started by GraceSlic, Sep 14, 2008.

Thread Status:
Not open for further replies.
  1. Buzywoman

    Buzywoman MDL Novice

    Feb 5, 2009
    18
    0
    0
    #81 Buzywoman, Feb 6, 2009
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. p4spooky

    p4spooky MDL Addicted

    Mar 9, 2008
    931
    3
    30
    #83 p4spooky, Feb 6, 2009
    Last edited by a moderator: May 23, 2017
  3. Buzywoman

    Buzywoman MDL Novice

    Feb 5, 2009
    18
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Buzywoman

    Buzywoman MDL Novice

    Feb 5, 2009
    18
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mindofmike

    mindofmike MDL Novice

    Feb 7, 2009
    1
    0
    0
  6. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    502
    180
    #89 911medic, Feb 8, 2009
    Last edited: Feb 8, 2009
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Buzywoman

    Buzywoman MDL Novice

    Feb 5, 2009
    18
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Henkske

    Henkske MDL Novice

    Feb 11, 2009
    3
    0
    0
    Can you use any windows version you want? Oem/retail with this bios mod?
     
  9. zort

    zort MDL Expert

    Feb 19, 2008
    1,105
    18
    60
    Thanks for letting us know. Someone was just asking about that mod. :)
     
  10. colinzim

    colinzim MDL Senior Member

    May 14, 2007
    460
    114
    10
  11. smilie1964

    smilie1964 MDL Novice

    Sep 14, 2007
    20
    1
    0
    #96 smilie1964, Feb 14, 2009
    Last edited: Mar 24, 2009
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. immortals

    immortals MDL Novice

    Aug 17, 2007
    6
    0
    0
    I used your modded bios for my GA-965P-DS3
    [motherboard_bios_ga-965p-ds3_f13_ASUS.rar]
    For some reason after every other boot i get prompted after logging in that I need to activate windows. When I get into windows, i re-do the SLMGR.VBS stuff, and then reboot. It doesnt prompt me again, but in the bottom right it says "This copy of Windows is not genuine". If I reboot again, it prompts me that i need to reactivate it again.
    Is there any way to get around this?
     
  13. zort

    zort MDL Expert

    Feb 19, 2008
    1,105
    18
    60
    #98 zort, Feb 15, 2009
    Last edited by a moderator: May 23, 2017
  14. immortals

    immortals MDL Novice

    Aug 17, 2007
    6
    0
    0
    zort ...

    that worked like a charm. Thanks a lot for the tip on that program ... must have had another one that I forgot about.

    Anyways, thanks again for the work on these bioses ... really come in handy :cool:
     
  15. zort

    zort MDL Expert

    Feb 19, 2008
    1,105
    18
    60
    Glad that worked for you, immortals :)