Computer won't sleep

Discussion in 'Windows 10' started by JoshT, Aug 2, 2016.

  1. JoshT

    JoshT MDL Novice

    Jul 13, 2016
    16
    2
    0
    #1 JoshT, Aug 2, 2016
    Last edited: Aug 2, 2016
    For some reason my computer won't sleep. I press sleep button on keyboard, it goes through the motions of entering sleep mode. As soon as power goes "off" it wakes back up. Does the same thing using sleep through the start menu. This is a pretty recent issue, can't recall the computer doing this before about a week ago. Just noticed when I returned to the room one day that it wasn't "sleeping".

    Only thing that I changed recently was to install Windows 10 in dual boot with existing installation of Windows 7. I kept Windows 7 as default OS and haven't touched 10 since I did the installation and activation. Problem is occurring from within Windows 7. Haven't attempted to replicate from within 10 yet, but I'll do that next and report results.

    I do not recall messing with any settings recently that would have affected the sleep state. In attempting to remedy the issue I reset all power settings to default, even though I don't recall changing any to begin with. I checked through my devices and the only ones set to wake computer are keyboard and mouse.

    Hardware is:
    ASUS P8Z68-V Pro/Gen3
    Intel Core i7-2600K W/ Antec KUHLER H2O 650
    CORSAIR Vengeance 16GB DDR3 1600
    EVGA GeForce GTX 980 Ti 06G-P4-4993-KR
    LG BD-RW
    WD Blue 1TB 7200rpm SATA 6Gb/s

    Any suggestions appreciated...

    EDIT: Just tried Windows 10 and had no issues in sleep mode. So it's seems to be something to do with the Windows 7 installation only. Guess I'll just have to start powering down when I leave for work until I get this figured.
     
  2. ofernandofilo

    ofernandofilo MDL Member

    Sep 26, 2015
    211
    128
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Kunfuninja12

    Kunfuninja12 MDL Novice

    Feb 7, 2016
    7
    0
    0
    Have you ran your malware/virus scanners?
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,485
    1,499
    180
    probably efi bios settings of ehci xhci.. or graphics rom settings in bios.
    install intel rapid storage, usb3 drivers and chipset.
    check event logs for errors.
     
  5. JoshT

    JoshT MDL Novice

    Jul 13, 2016
    16
    2
    0
    Thanks for the replies and suggestions. Been busy with work and had not had time to reply.

    Tried the stuff in that link and no success. No malware or viruses.

    BIOS settings were correct, drivers installed and up to date.

    Event viewer showed "Wake Source: Unknown". Checking the "powercfg -lastwake" showed no sources as well.

    Still don't know what caused it, but it's fixed now. Was driving me up a wall, but after I started the computer up yesterday the sleep mode has worked fine. Still like to know what caused it, but it's working and I've got other stuff to do that's more important.
     
  6. Mulligan17

    Mulligan17 MDL Junior Member

    Aug 2, 2016
    54
    6
    0
    I would suggest to disconnect some hardware and try again. Maybe it works suddenly. Then you'll know which hardware causes the problem.
     
  7. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,677
    270
    Yes, that usually the first thing I try.

    Remove external drives/thumbs etc one at a time first. and try sleeping, then printer and so on. If you do them all at once you wont know what one it is that is causing it.

    I know a lot of times its nothing more than a simple cordless device like a mouse and keyboard combo or one of the two. Shutting them off fixes the issue most of the time.