confused after bios update with slic 2.1

Discussion in 'Windows 7' started by throbber, Mar 17, 2011.

  1. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    i have just updated the bios on a toshiba satellite l300 from the toshiba site as it contains the slic 2.1.
    installed the key/slic but i still have a black screen with "this copy of windows is not genuine"
    any pointers??.....didt really want to use a loader:(
     
  2. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    632
    60
    #3 NICK@NUMBER11, Mar 17, 2011
    Last edited: Mar 17, 2011
    did you also install the certificate ?

    slmgr -ilc C:/NAME.xrm-ms
     
  3. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    yes i did.
    i just tryed to validate online as thomas suggested and it said "windows has not yet been activated with a genuine key yet". my be i should try another key ?..bit odd tho.
     
  4. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    632
    60
    ensure that you have the correct certificate that mastches your 2.1 slic bios
     
  5. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    i used the Key-Cert-Branding_Tool to install the key/cert...it has it has 5 serts in the folder.

    TOSHIBA2
    TOSHIBA-TOSCPL
    TOSHIBA-TOSHIB
    TOSHIBA-TOSINV
    TOSHIBA-TOSQCI


    do you now which one i would need.i could try to manually install it.
     
  6. Ipmark

    Ipmark MDL Expert

    Jul 29, 2009
    1,594
    419
    60
    A SLIC ToolKit x86/x64's screenshot (Advanced Tab) may be useful to understand better ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,354
    632
    60
    cert is TOSHIBA-TOSINV