Convert Windows Home Server PP3 Trial to OEM?

Discussion in 'Windows Server' started by ZaForD, Jan 19, 2010.

  1. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,161
    1,932
    210
    So the DMI tools give an error?
    Do not run at all?
    Can not save changes?

    sebus
     
  2. jjfern

    jjfern MDL Novice

    Aug 10, 2010
    23
    0
    0
    If you could Tito, mod the lastest bios for ASUS M3N78-VM I would be most grateful. Thank you
     
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,835
    16,350
    340
    Can not save changes....
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,835
    16,350
    340
  5. jjfern

    jjfern MDL Novice

    Aug 10, 2010
    23
    0
    0
    Thank you i'll give it a go and report back soon
     
  6. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,835
    16,350
    340
    Finger crossed.. & waiting.....
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,835
    16,350
    340
  8. jjfern

    jjfern MDL Novice

    Aug 10, 2010
    23
    0
    0
    Ok i'm afraid that all that appeared on OEMBIOS tool was my orginal ASUS CRC=2411858C SPL string. Am i doing something wrong? I'm flashing the bios with ASUS's EZ flash tool for the bios menu.
     
  9. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    502
    180
    Flash from DOS..I do remember this bios..

    Try the DMICFG on the tattoo dosc..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. jjfern

    jjfern MDL Novice

    Aug 10, 2010
    23
    0
    0
    I've download the program how do i use it?
    Thank you
     
  11. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    502
    180
    from dos...the menu is fairly understandable.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,835
    16,350
    340
    #132 Tito, Nov 8, 2010
    Last edited by a moderator: Apr 29, 2017
  13. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,161
    1,932
    210
    jjfern, maybe you should just give up now?

    sebus
     
  14. jjfern

    jjfern MDL Novice

    Aug 10, 2010
    23
    0
    0
    Thanks Tito I have managed to do it via a other members download. Thank you for all your help
     
  15. espionage

    espionage MDL Novice

    Aug 25, 2010
    4
    0
    0
    I'm trying this on a vmware virtual machine, however, I have a few question:
    - do i still need to modify OEM bios for vmware image?
    - if yes, is the process similar to what you would do on a physical machine?
    - what OEM bios I'd need for my vm?
    - do i still need OEM keys?
    Please clarify.
     
  16. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,161
    1,932
    210
    VM is in NO way different then physical machine!!!!
    So all the rules applie the same.

    Yes, you need to have Vmware BIOS with correct SLP string
    You need oembios set that corresponds to the SLP string (ie. Hewlet-Packard)
    Of course you have to use SLP keys

    sebus
     
  17. espionage

    espionage MDL Novice

    Aug 25, 2010
    4
    0
    0
    Thanks Sebus. I downloaded the WHS_Changer script from this thread after installing the standard trial disc (no OEM modification done) and I believe it worked like a charm. I don't get any activation prompt and the "oobe/msoobe /a" scripts says it has been activated. I changed the date to 40 days ahead, rebooted and the status is still activated. So, I believe that this is done and dusted. Or is there something else I should look for?
     
  18. maikai

    maikai MDL Novice

    Dec 12, 2010
    1
    0
    0
    #139 maikai, Dec 15, 2010
    Last edited: Dec 15, 2010
    Hi,

    I have poured over the a few threads about installing and DMI mobo to install WHS. I seem to have hit a snag. I began with creating the ISO from freestyler on page 4. I keyed in the K3*** key during install, after installation windows ask for activation. It was then only I did the DMI with the OEMBIOS for HP. But after a restart into WHS, it still ask for activation.

    Do i have to redo the installation of WHS? Since I did not tattoo the oembios BEFORE installing WHS.

    The link for the WHS Trial, is it WHS Service Pack 2 or WHS SBS, from the microsoft page where I download it from states it's WHS PP3? When I checked on the System Information window, it showed Windows Home Server SBS. Little bit confusing here.

    Thanks.
     
  19. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,520
    3,727
    120
    #140 FreeStyler, Dec 17, 2010
    Last edited: Dec 17, 2010
    What can i say, it still amazes me how many people have difficulties following a few easy steps...

    If you followed each step exactly as explained and you have chosen the proper oembios set (one that matches SLP string in BIOS) it should work.
    Did you pick a HP oembios set? Is the HP SLP string added successfully?