Copying and deleting across a network Help

Discussion in 'Windows 7' started by Maxstacks, Dec 11, 2009.

  1. Maxstacks

    Maxstacks MDL Novice

    Dec 8, 2009
    2
    0
    0
    This is a real win 7 annoyance and it's total turn off. It's stopped my office in it's tracks.

    I have several identically configured systems running win 7. The network is setup correctly and I can access all the systems with win explorer. I have three systems in three areas I use personally. I have the same logon and password and I am the administrator.

    Under win Xp I could / copy – move - delete and rename any file I like on any system I like
    Win 7 will not let me me do anything. It keeps saying either access denied or I need some permission.

    WTF.

    Can some please tell me what the hell is going on. How can I fix this and start working again. I can't believe this kind of stuff still goes on with MS.
     
  2. JBenal

    JBenal MDL Senior Member

    Nov 2, 2009
    431
    156
    10

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,462
    418
    60
    are you trying to share the root of the drive or just a folder?

    ive had that problem when trying to share the root i.e. D:\

    it wouldnt let me do anything

    i added a folder then shared this D:\JUNK DONT DELETE

    and it works perfect
     
  4. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    in the shared folder you are trying to delete files, did you check security tab to see if security rights are properly configured ?

    cause they count too over the network, not only sharing rights...

    Share rights are committed first, then security rights. So i.e. if share rights is set to "Everyone" full control, and security rights set to "Administrators" full control, then ultimately only Administrators will have full control in that folder, locally AND remote.

    Also, go into control panel (large thumbs view) -> network center
    Goto "advanced settings for sharing" in the left pane.
    Now expand the homegroup section.
    Goto the last setting at the bottom, and check if "Use of useraccounts and passwords to connect blablabla" is enabled.

    Gen555
     
  5. Maxstacks

    Maxstacks MDL Novice

    Dec 8, 2009
    2
    0
    0
    Thanks to everyone - I will try to sort this problem out with your suggestions.