Corrupted files

Discussion in 'Windows 7' started by AmuletOfNight, Jun 2, 2011.

Thread Status:
Not open for further replies.
  1. AmuletOfNight

    AmuletOfNight MDL Novice

    Apr 10, 2010
    12
    1
    0
    My windows has corrupted files that it cannot repair. Windows boots regularly, but safe mode doesn't work (Black screen, no explorer, cant start explorer directly (can be started via a path), task manager still works, all apps work.) SFC reports different errors depending on the context in which it is running:

    Under "Repair Computer (F8): "A repair is scheduled for next reboot, restart and try again" (which never works)

    Under Installation CD: "A repair is scheduled for next reboot, restart and try again" (which never works)

    In Windows (Normal): "Windows Resource Protection can not perform the operation"

    In Windows (Safe Mode): "Could not start the protection service" (something along those lines)

    Here is an SFC log:

    Any Clues? :D
     
  2. AmuletOfNight

    AmuletOfNight MDL Novice

    Apr 10, 2010
    12
    1
    0
    It's about 6 months old, and it doesn't seem like it's failing. It passes all of it's SMART tests. I really rather not reformat, because I have a lot of stuff to back up.
    I am using Windows Loader (By Daz) 1.9.6. I cannot launch 2.0.3, for it launches in the task manager, but the GUI never shows up.
     
  3. thabz94

    thabz94 MDL Novice

    May 31, 2011
    9
    0
    0
    you know i got sick of trying to fix my windows........ so i said well f**k it, ima download windows 7 ultimate iso with a pre activate installed and backed my data on a external........

    wouldnt be happier with another option since my computer is clean and fast again....
     
  4. goscuter1

    goscuter1 MDL Novice

    Mar 19, 2011
    22
    1
    0
    I'm such a moron. I've spent 5 months zero-filling with surely every utility on the Internet, then reinstalling Genuine Advantage Windows or Canonical distributions only to get corrupted silent unattended images installed instead - every time. 9 systems. 5 months.

    I've finally clicked onto the above, and throwing my Genuine Advantage discs out - but heck if I can manage a non-corrupted iso download.

    May I ask which one you used?
     
  5. Netbanshee

    Netbanshee MDL Junior Member

    Dec 26, 2009
    69
    15
    0
    You need to reevaluate your source files and start over. I've only had this described problem with fubar files. Try using another resource and/or another machine to prepare the install media.
     
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,356
    1,446
    180
    not to forget but test ram .. if ram is going bad it will say file not found due to a character being different
    like.. EXLLORER.EXE would not work cause its supposed to be EXPLORER.EXE
    seen this many times.
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,749
    1,959
    210
    I would second that.

    It may would also be a good idea for the take out the Ram Module and use an Pencil Rubber for to clean the connector feets. It's often that just Airmoistures or simple wet dust forced the Ram Modules for to produce errors.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    Closing thread this old topic was restarted by a Spammer.