cr*cking wind*ws 7 professional 64-bit as KVM guest failed

Discussion in 'Virtualization' started by tongsampah777, Dec 19, 2012.

  1. tongsampah777

    tongsampah777 MDL Novice

    Dec 14, 2012
    3
    0
    0
    #1 tongsampah777, Dec 19, 2012
    Last edited: Dec 19, 2012
    hi all,,
    need help here...
    i'm using ubuntu server and running win7 proffesional 64-bit as KVM guest..
    when i try to cr*ck using loader version 2.1.2, and then just restart the VM but the VM just stopped working and has a paused status...
    really need help here :'(

    thank you for your reply
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,464
    66,504
    300
    #2 Daz, Dec 19, 2012
    Last edited: Dec 23, 2012
    KVM may be unsupported if it behaves anything like Xen.

    Recovery is documented in the read me file and if toggling the legacy mode from the loaders advanced settings doesn't fix the problem then you'll need to try KMS instead (Microsoft Toolkit in Projects & Apps section), so you're lucky you installed the Pro edition.

    Update:
    QEMU works via Windows, but KVM via Linux has a bug. It's a bug their end and not ours.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. tongsampah777

    tongsampah777 MDL Novice

    Dec 14, 2012
    3
    0
    0
    did you mean KMS is Microsoft toolkit on thsi forum too? oke i'll try,, thx you so much...
     
  4. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,895
    1,783
    180
    Just mod the KVM BIOS & be done
     
  5. tongsampah777

    tongsampah777 MDL Novice

    Dec 14, 2012
    3
    0
    0
    using Microsoft Toolkit is working... thx you so much...