Daz 2.1 loader not works..

Discussion in 'Windows 7' started by cht342, Feb 25, 2012.

  1. cht342

    cht342 MDL Novice

    Dec 14, 2009
    12
    0
    0
    #1 cht342, Feb 25, 2012
    Last edited: Feb 25, 2012
    Hi everybody..I have installed one update(don't remember the number)from Microsoft download center(I wanted to download xp virtual mode)and after that my windows gone non-genuine.Before this update i used Hazar loader to make windows genuine.
    Everytime i bootup the black window appears and asks for validate online and a watermark on the desktop windows says"this copy of windows is not genuine".
    I have tried to validate my windows 7 64 bit ultimate through DAZ 2.1 loader but after several attempts still result is not positive.After that i was little luck to remove that black screen and watermark with REMOVE WAT V.2.0.New version of remove wat is also not working for me.
    Now my query is that is there any way I can make my windows genuine with DAZ loader bcause DAZ loader says that my system files are modified and can't install after applying WAT 2.0.
    version 7 ultimate(x64)
    Build: 7600.win7-gdr.110622-1503
    Board: DP45SG
    Processor: INTEL CORE QUAD CPU Q8400 2.66GHZ

    Thank you..waiting for your kind response...

    Cht342
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,213
    14,770
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. alexmib

    alexmib MDL Novice

    Feb 26, 2012
    5
    0
    0
    Hi guys,
    I have the same problem. I installed fresh copy of Windows 7 x64 recently, set it up like i want all progs and stuff and in couple days it says the windows copy is not genuine. I tried several loaders, NEITHER worked, including DaZ 2.1, and YES I uninstalled every one of them every time it didn't work. Windows never crashed, some programs say they could not apply after reboot, and for example DaZ 2.1 says nothing, after reboot its still the same message from windows "you may be a victim... bla bla bla"

    I tried this WAT fix, then re-installed DaZ again - still doesnt work. Even tried "Ignore existing SLIC" and "Use legacy mode as default".

    Please help me with this, I'll appreciate any help!

    PS I got Sony Vaio VPCF1
     
  4. Wam7

    Wam7 MDL Novice

    Feb 27, 2012
    1
    1
    0
    I had exactly the same problem recently after updating my Bios. I solved it by ticking Patch OEM tables, Ignore existings SLIC and Use Legacy Mode in Advanced options and making sure the Profile was the same as my motherboard make.
     

    Attached Files:

    • daz.JPG
      daz.JPG
      File size:
      34.3 KB
      Views:
      104
  5. alexmib

    alexmib MDL Novice

    Feb 26, 2012
    5
    0
    0
    Unfortunately, this didn't work either for me. And I didn't upgrade BIOS before.

    Any other thoughts please?
     
  6. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,298
    66,104
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. alexmib

    alexmib MDL Novice

    Feb 26, 2012
    5
    0
    0
    #7 alexmib, Mar 12, 2012
    Last edited by a moderator: Apr 20, 2017
    Code:
    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    
    
    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a2
    Windows Product Key: *****-*****-TMVMJ-BBMRX-3MBMV
    Windows Product Key Hash: 55n8g6xdzhe4AOWhmTzdzQoLfa4=
    Windows Product ID: 00426-292-0000007-85972
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {0F420C4B-1D3F-4861-B3A3-28B3E2B94AAA}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A
    
    
    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    
    
    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002
    
    
    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002
    
    
    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
    
    
    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed
    
    
    File Scan Data-->
    
    
    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0F420C4B-1D3F-4861-B3A3-28B3E2B94AAA}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-3MBMV</PKey><PID>00426-292-0000007-85972</PID><PIDType>5</PIDType><SID>S-1-5-21-2527580767-3722126834-1756601807</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VPCF137FX</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>R0190Y9</Version><SMBIOSVersion major="2" minor="6"/><Date>20101020000000.000000+000</Date></BIOS><HWID>5B723C07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
    
    
    Spsys.log Content: 0x80070002
    
    
    Licensing Data-->
    Software licensing service version: 6.1.7601.17514
    
    
    Name: Windows(R) 7, Ultimate edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: ac96e1a8-6cc4-4310-a4ff-332ce77fb5b8
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00426-00170-292-000000-00-1033-7601.0000-0582012
    Installation ID: 021946706962868755781404856970596825917672396845793930
    Partial Product Key: 3MBMV
    License Status: Notification
    Notification Reason: 0xC004F200 (non-genuine).
    Remaining Windows rearm count: 4
    Trusted time: 3/12/2012 12:48:17 AM
    
    
    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4A2
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 2:28:2012 17:20
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    
    
    
    
    HWID Data-->
    HWID Hash Current: OAAAAAIABAABAAEAAQABAAAAAwABAAEAonbuFbea0CpY80Z8iIIqa+gYNkGN724mhN1o4fyFdlY=
    
    
    OEM Activation 1.0 Data-->
    N/A
    
    
    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table NameOEMID ValueOEMTableID Value
      APICSonyVAIO
      FACPSonyVAIO
      HPETSonyVAIO
      MCFGSonyVAIO
      SLICSonyVAIO
      SSDTSonyVAIO
      SSDTSonyVAIO
    
    
    
    
    
     
  8. BobSheep

    BobSheep Moderator
    Staff Member

    Apr 19, 2010
    2,326
    1,358
    90
    You still have a Retail serial. Were there any errors when you clicked install?
    Do you have any system protection software installed?
    Did you execute the loader in a Sandbox?
     
  9. alexmib

    alexmib MDL Novice

    Feb 26, 2012
    5
    0
    0
    #9 alexmib, Mar 14, 2012
    Last edited: Mar 15, 2012
    No there were no errors while installation.
    No system software protection installed (as far as I know)
    Executed loader not in sandbox (and not quite sure what it is)

    Any help, please? Or its easier to re-install?
     
  10. alexmib

    alexmib MDL Novice

    Feb 26, 2012
    5
    0
    0
    BobSheep, Please let me know if anything could be done here?!
     
  11. jimz360

    jimz360 MDL Novice

    Apr 26, 2009
    1
    0
    0
    Thanks, worked a treat, thought i was in trouble :p