Daz loader certificate problem

Discussion in 'Windows 7' started by hosvcs, Feb 24, 2011.

  1. hosvcs

    hosvcs MDL Novice

    Feb 24, 2011
    2
    0
    0
    i used old Daz loader bofore long time ago and it's worked perfectly.
    at that same computer, i'm try to install SP1 and i don't succeed.

    i thought it was because an old version of daz loader so i try to update the loader,
    download the latest version, press uninstall, restart, and install and then
    got error "the certificate wasn't successfully installed"
    and now the daz loader don't work at all.

    try also use the WAT FIX, don't helped.

    i try to install the certificate manually by ADMINISTRATOR CMD and got error to use SLUI.exe instead.



    so i tried also to use hazar "7 activator"
    installed it's didn't do anything but when open it says "already installed" - how to uninstall it?
    how to fix the daz certificate problem ?

    thanks. :)
     
  2. tcntad

    tcntad MDL Guru

    Oct 26, 2009
    4,074
    1,295
    150
    Why dont you ask in his support thread?
     
  3. hosvcs

    hosvcs MDL Novice

    Feb 24, 2011
    2
    0
    0
    because i also wanted to know how to uninstall the hazar "7 activator" and it's unrelated to daz (i don't want loader installed if it's don't work)
    and also because it's not only with the daz activator, but also i can't install the certificate manual like told in "The Official Windows 7 Repository"

    thanks.