Dead M2N-SLI Deluxe reanimated

Discussion in 'Windows Vista' started by Obelix, Oct 3, 2008.

  1. The.Watcher

    The.Watcher MDL Junior Member

    Apr 7, 2008
    74
    1
    0
    What are you using as your media? Flopy / USB?
     
  2. kukubau

    kukubau MDL Addicted

    Dec 15, 2008
    694
    47
    30
  3. kukubau

    kukubau MDL Addicted

    Dec 15, 2008
    694
    47
    30
    how do I clear the CMOS for this mobo? Asus M2N-E?

    where is the jumper
     
  4. Obelix

    Obelix MDL Junior Member

    Oct 2, 2008
    78
    3
    0
    #24 Obelix, Aug 1, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
  5. Raven21633

    Raven21633 MDL Novice

    Jun 13, 2013
    1
    0
    0
    My apologies for reviving a somewhat antiquated post, but I just wanted to say thank you to Obelix for po sting his solution.

    I built my box in 2008 just before the release of Battlefield Bad Company 2. I've had a few minor upgrades (memory, GPU, etc.) but it is still my gaming box.

    Somehow, while trying to fix my printer, I rebooted and hung on the BIOS screen. Fearing that my MB had finally given up the ghost I started running through all the horrible possibilities (since I absolutely cannot afford to replace it, or indeed even fix it right now).

    It did cross my mind to reset the BIOS but for some reason I didn't do it. Instead, I opted for a frantic web search to develop a checklist of "things to try".

    When I found this post with the same problems I had (Hangs on BIOS screen; won't [DEL] into BIOS setup) and found that it was as simple as a BIOS reset I felt, not the simple sunbeam of hope gently warming my face, but a plasma beam of hope searing my skin off and setting my hair on fire.

    I did the reset, it worked and the system is working fine again (and I'm no longer in the dog-house with my wife). :yeahyeah:

    Thank you again Obelix. I'm off to find some burn-cream and a wig.

    Raven.