Decode Edit NVRAM Phoenix plus Setup Menu

Discussion in 'BIOS Mods' started by rbjack, Nov 19, 2009.

  1. kizwan

    kizwan MDL Member

    Mar 6, 2010
    189
    31
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. fbifido

    fbifido MDL Member

    Jun 6, 2007
    199
    26
    10
  3. fbifido

    fbifido MDL Member

    Jun 6, 2007
    199
    26
    10
    I have a AMD CPU in my laptop will that makes a diff?


    with post #6, it is looking for an Intel chip.
     
  4. kizwan

    kizwan MDL Member

    Mar 6, 2010
    189
    31
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kizwan

    kizwan MDL Member

    Mar 6, 2010
    189
    31
    10
    Whatever CPU you have doesn't matter.
    That is INCORRECT statement. It looking for "Intel(R) Virtualization Technology" string.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. fbifido

    fbifido MDL Member

    Jun 6, 2007
    199
    26
    10
    YOU ARE THE BEST, :worthy: :worthy: :worthy: :worthy: :worthy: :worthy: that was an excellent tutorial, now i know were i went wrong, step 4. after i got the '406F', i then flipit and search in TEMPLATE00.ROM for "6F40".

    Thank you, Thank you.


    BTW: HxD is now my best friend.
     
  7. fbifido

    fbifido MDL Member

    Jun 6, 2007
    199
    26
    10
    I will try and find the datasheet for my chipset. How about the hidden menus, can we unhide them?
     
  8. kizwan

    kizwan MDL Member

    Mar 6, 2010
    189
    31
    10
    Yes, you can unhide other hidden menus too.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. fbifido

    fbifido MDL Member

    Jun 6, 2007
    199
    26
    10
    #30 fbifido, Sep 16, 2011
    Last edited: Sep 16, 2011
    Kizwan, i have no idea on how to go about doing this can you continue from post #24 and just as you did with pic and text, let me see how it's done.

    Thank you.
     
  10. kizwan

    kizwan MDL Member

    Mar 6, 2010
    189
    31
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. kizwan

    kizwan MDL Member

    Mar 6, 2010
    189
    31
    10
    This method doesn't work for SecureCore Tiano BIOS because it's UEFI. This method only work on legacy BIOS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. AndyGP

    AndyGP MDL Novice

    Jan 3, 2014
    1
    0
    0
    Using the above information from kizwan and rbjack I have managed to successfully enable the VT option on my T9300 upgraded Amilo LI2727.
    Brilliant job folks.
    :)
     
  13. mcluskyism

    mcluskyism MDL Novice

    Jun 22, 2019
    10
    0
    0
  14. Asparagus Lover

    Asparagus Lover MDL Member

    May 17, 2019
    199
    47
    10
    Does this mean you're able to install this BIOS using the WinPhlash program with no issue? If yes, I will begin modifying this BIOS.
     
  15. mcluskyism

    mcluskyism MDL Novice

    Jun 22, 2019
    10
    0
    0
    Hi Asparagus Lover, and thanks for the answer.
    I guess it is possible to flash my BIOS.WPH already modified by me "as it is" "at the factory".
    Because I first tried to load the first WinPhlash dump into PBE, and found that PBE couldn't load it.
    I found a link to a page, which I foolishly didn't save, where they suggested how to add 27 bytes towards the end of the original BIOS.WPH, I did it and now PBE opens my modified BIOS.WPH.
    I take the risks involved ;)
    If you need more dumps feel free to ask.
    And thank you again.
    My best, Federico
     
  16. mcluskyism

    mcluskyism MDL Novice

    Jun 22, 2019
    10
    0
    0
  17. mcluskyism

    mcluskyism MDL Novice

    Jun 22, 2019
    10
    0
    0