Dell Optiplex - Possible to disable CPU message??

Discussion in 'BIOS Mods' started by alien2xx, Nov 27, 2013.

  1. alien2xx

    alien2xx MDL Senior Member

    Aug 5, 2009
    #1 alien2xx, Nov 27, 2013
    Last edited: Nov 28, 2013
    Quick question... I have an Optiplex GX620 with the latest bios (A11) - already modded for windows 7 and it works great...
    Here is the question. it had a Pentium 3.4Ghz and just I replaced it with a Pentium D 930 3.00Ghz. it works great and a lot faster and no problems but when its booting up I get the message reading:
    "incompatible processor detected press F1 to continue" message at every start up.
    Once you press F1 to continue it loads windows and it works great without errors whatsoever..
    I am guessing this is because this CPU was never offered with this particularity machine and is blackilisted in the bios (?), is it possible to disable such message by modding the bios? (bios configuration itself does not have the option to disable it)
    Bios reads the appropriate CPU ok and widows too.
    I can upload the already modded Bios (that woks with windows 7) if needed.
    The original file from Dell is (sorry I dont have the ftp link):

    ftp link (origianl Dell BIos A11)

    Here is my already modded bios A11 with Slic 2.1

    Not sure if this helps, found this document..
    Dell BIOS - CPU Microcode Updater

    New CPU ID is: 0F64 (the first digit is a zero), I think this is needed from what I can read from the document.

    Any comment/help would be very much appreciated.

    edit: added ftp link from dell.
    edit 2: added already modded bios with 2.1 (used with Windows 7)
    edit 3: added document CPU Mocrocode Updater
  2. oskreso

    oskreso MDL Novice

    Nov 29, 2013
    Anybody? I have the same problem.