[DISCUSSION] Problems on Windows 10 (1709 RS3) "Fall Creators Update" (16299)

Discussion in 'Windows 10' started by tbnitz, Oct 18, 2017.

  1. kaljukass

    kaljukass MDL Expert

    Nov 26, 2012
    1,596
    550
    60
    #81 kaljukass, Oct 31, 2017
    Last edited: Nov 10, 2017
    I would also need help. Namely, I have not succeeded in finding any of the problems described here.
    What is the reason, what I have did wrong? Why I don't have them.
    --------------------------------------------------------------------------------------------------------------------------------------
    Sorry, I now found one - cannot rename files and folder if use small icon view.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Hlx

    Hlx MDL Junior Member

    May 15, 2014
    56
    14
    0
    #82 Hlx, Nov 2, 2017
    Last edited: Nov 2, 2017
    Hi guys. At first I want apologize for my English. Still learning :)

    Anyways, since I've upgrade 1703 to 1709 I've got random freezes. OS is not responding at all. I had to do hard reset. Thought that if I do clean install problem will disappear, but it didn't happend so rollback is not an option in my case. I check HDD and also did memtest everything is fine there. Also temps are good. No idea what cause this freezes. There is no BSOD at all. In eventvwr no info why my OS stopped responding. This issue never happend before, it come with 1709. Any ideas how to find and eliminate this problem?

    Edit PC Spec.

    Fx 8320 @stock clock
    GTX 1060 6gb stock clock
    8Gb ram
    PSU Be-Quiet 600W 80Bronze.
     
  3. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,703
    15,896
    340
    @Hlx

    Which motherboard and which bios version are you running?
     
  4. Hlx

    Hlx MDL Junior Member

    May 15, 2014
    56
    14
    0
    MSI 970 Gaming
    Bios ver. M.4
     
  5. tistou77

    tistou77 MDL Expert

    Mar 22, 2008
    1,509
    526
    60
    Hello

    With the 1709, I noticed that if I restart or shut down the PC, at boot, IE or Chrome opens themselfs
    It seems that this is when the process IE, Chrome, etc ... are always open to close
    Possible to disable this "feature" ? In registry ?

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    25,760
    36,690
    390
    It opens at startup because it wasn't closed at restart/shutdown, it's by design, just close the apps before shutdown/restart.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Mr.X

    Mr.X MDL Guru

    Jul 14, 2013
    6,522
    14,348
    210
    :roflmao: Thought my computer was haunted somehow :spoton:
     
  8. tistou77

    tistou77 MDL Expert

    Mar 22, 2008
    1,509
    526
    60
    Yes that's it, but it's not possible to disable this ?
    It's "memorized" somewhere I think
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. TairikuOkami

    TairikuOkami MDL Addicted

    Mar 15, 2014
    896
    781
    30
    My Windows restores only some software, like RadeonSettings, but not browser or etc, maybe because I use "AutoEndTasks", which forces the closure of foreground apps, but not background?
     
  10. chuckman45

    chuckman45 MDL Novice

    Nov 3, 2008
    48
    2
    0
    Problems on Windows 10 (1709 RS3) "Fall Creators Update" (16299)
    well the only problem i get is that it will not save my passwords to all sites
     
  11. TrustMe

    TrustMe MDL Member

    May 2, 2013
    179
    55
    10
    If you use Alt +F4 to Shutdown, the programs will not open at startup.
     
  12. Free_Being

    Free_Being MDL Novice

    Dec 28, 2010
    39
    14
    0
    Hi, maybe someone found how to disable autolaunch ?

    Thank you ;)
     
  13. zamica

    zamica MDL Member

    Oct 1, 2012
    147
    21
    10
    this is a browser issue not windows OS
     
  14. Corvinus

    Corvinus MDL Novice

    Feb 25, 2014
    9
    0
    0
    Unmounted with diskpart and tried removing the value from that registry key and rebooted, worked perfectly. Thanks for the tip.
     
  15. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,714
    302
    60
    Desktop Windows Manager (DWM.exe) process starts at some 24-30MB RAM use, but even after a short gaming session, it uses more and more RAM, even after I quit the game. I can understand some increased, by after 15 minutes of Witcher 3, DWM.exe process RAM utilization went up to 860MB and stayed there for an hour until I rebooted... I am using all the latest drivers of course.
     
  16. iFlaX

    iFlaX MDL Senior Member

    Apr 10, 2015
    295
    251
    10
    1709 is garbage for gaming at the moment, and some people are having issues with the latest Nvidia drivers aswell on either Windows version. Can't really speak for the high RAM usage of DWM in 1709, except that 1709 just like any other Windows version needs some time to mature.
     
  17. MonarchX

    MonarchX MDL Expert

    May 5, 2007
    1,714
    302
    60
    Disabling all that is a part of my tweaking routine, so that didn't help.., but it doesn't happen all the time. We'll see what Tuesday Patch brings to the table.
     
  18. fastleo63

    fastleo63 MDL Novice

    Aug 27, 2008
    27
    16
    0
    #99 fastleo63, Nov 9, 2017
    Last edited: Nov 9, 2017
    My system becomes almost completely unresponsive when I mount an ISO with file explorer, but only if the ISO file resides on a Storage Space ReFS volume.
    In the meantime, Windows events viewer records several EventID 52 paging errors.
    If I mount the same image using other 3rd party tools, as for example WinCDEmu, I have no problems.
    I have the suspect that the culprit is this new filesystem, but I can't understand why WinCDEmu works even with ReFS...

    EDIT: I found the culprit: Windows Storage Spaces.
    I simply created with Disk Management a ReFS partition on a HDD: image mounting from it took not more than a couple of seconds.
    I wiped the disk, created on it a storage pool with a ReFS volume. ISO mount took about 4-5 minutes with system completely hung.
     
  19. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,434
    701
    120
    anyone run into this issue when u try to setup a homegroup to create shares?

    upload_2017-11-9_14-26-50.png