1. rodrigo.dc.vieira

    rodrigo.dc.vieira MDL Novice

    Dec 12, 2012
    37
    20
    0
    I downloaded the version of windows 18362.30 to test and created a pendrive with windows to go, however the windows sandbox of this version presents errors when trying to open. I made the updates that were available (upgraded to 18362.53) and still the problem persists. I went on the uupdump.ml site and downloaded preview version 18875.1000 and in this the windows sandbox feature works properly. Are we sure that this .iso 18362.30 / 18362.53 are the definitive final versions to be released to the public? why the sandbox problem has not been fixed?

    thanks
     
  2. Leopeva64

    Leopeva64 MDL Expert

    Oct 4, 2016
    1,095
    926
    60
  3. Leopeva64

    Leopeva64 MDL Expert

    Oct 4, 2016
    1,095
    926
    60
    As the two engineers have already said, those three features will be enabled gradually via server. If I understand correctly, when doing a clean install (offline), none of those three features will be in the OS, once online, Microsoft will enable them via server.
     
  4. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    4,941
    759
    150
    And not by downloading file ?
     
  5. efes34

    efes34 MDL Senior Member

    Nov 17, 2009
    344
    62
    10
    Which language?
    I do not have errors on EN/us 1903 version) but Turkish version have a problem
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    4,941
    759
    150
    Half of me want to install 1903 (As main OS) but the second half want to stay with 1809 (I installed 1809 couple days ago).
     
  7. xcutionr13

    xcutionr13 MDL Novice

    Dec 30, 2014
    1
    0
    0
    My Killer AC 1535 has literally no WiFi signal with Win10 Pro for Workstations 1903 (18362.53).

    Tried re-installing the drivers with the latest from manufacturer (only the inf installer), but same issue.

    Anyone having similar issues?
     
  8. oceansalt

    oceansalt MDL Novice

    Mar 26, 2017
    34
    20
    0
    I removed many Apps using DISM /Remove-ProvisionedAppxPackage.

    But "Microsoft.Advertising.Xaml_10.1808.3.0_x64__8wekyb3d8bbwe" still keep in %ProgramFiles%\WindowsApps.

    Even if run to
    Code:
    DISM /Image:C: /Get-ProvisionedAppxPackages | findstr "PackageName"
    , it don't show the list.

    Is there a way to remove it properly?

    P.S.: I haven't yet started the SysPrep process. (Only just extacted install.WIM with WinNTSetup to C and I still do updates, tweaks, removing components, adding patches, etc. to offline image on C).
     
  9. Davka

    Davka MDL Novice

    Apr 20, 2008
    1
    0
    0
    I've got the same card in XPS15 laptop, working fine on 1903 (no difference from 1809). I'm using the newest INF drivers from Killer website.
     
  10. rodrigo.dc.vieira

    rodrigo.dc.vieira MDL Novice

    Dec 12, 2012
    37
    20
    0
    portuguese brazilian (pt-br)
     
  11. stoiansl

    stoiansl MDL Novice

    Apr 2, 2010
    8
    2
    0
    hello how to use maximum compression ? when i am using UUp iso is become 4.2GB i am trying to make for fat32 :)
     
  12. cuteee

    cuteee MDL Guru

    Oct 13, 2012
    4,941
    759
    150
    use usb.
     
  13. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    35,253
    58,598
    450
    The iso size doesn't matter, what matters is the size of the install.wim and that one is under 4GB, should fit USB FAT32 formatted.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. SAM-R

    SAM-R MDL Guru

    Mar 21, 2015
    4,732
    4,239
    150
    18362.1.190318-1202.19H1_RELEASE_CLIENTPRO_OEMRET_x64FRE_EN-US.ISO 4,097,938 kb
    install.wim 3,433,549 kb fits on Fat32
     
  15. stoiansl

    stoiansl MDL Novice

    Apr 2, 2010
    8
    2
    0
    This is without update ?
     
  16. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    35,253
    58,598
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. toyo

    toyo MDL Senior Member

    Aug 14, 2009
    432
    290
    10
    The Sandbox is sadly no longer working for me in this build. It used to when I tried an earlier build. Now it gets stuck at the loading screen.