[DISCUSSION] Windows 10 Enterprise (N) LTSC 2019

Discussion in 'Windows 10' started by Tito, Feb 1, 2018.

  1. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,919
    5,845
    150
    ok done :D
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    #4882 Cirodi, Jan 24, 2020
    Last edited: Jan 24, 2020
    VMWARE WORKSTATION & LTSC

    Does anybody successfully run VMWare Workstation on LTSC?
     
  3. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,919
    5,845
    150
    yep is clear look again or still translate the content :D:p
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    Did you understand my question? Does somewhere in any of the settings pages, show the line "View configured .... policies"?
    Like shown in the screen i posted?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,919
    5,845
    150
    yes this pops up in several places the other day I saw on Reddit someone also complaining but i don't remember where it was ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    I didn't ask if the message you show is shown on more settings pages, i asked if the specific line "View configured ... policies" is shown anywhere on the settings pages.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Tiger-1

    Tiger-1 MDL Guru

    Oct 18, 2014
    4,919
    5,845
    150
    for example on the lock screen and sorry is that I didn't sleep tonight my head is not very cool :(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. AndyMutz

    AndyMutz MDL Member

    Jun 30, 2011
    229
    476
    10
    yes, I use vmware workstation on LTSB 2016 and on LTSC 2019.
    no problems to report.

    -andy-
     
  10. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    #4890 Cirodi, Jan 25, 2020
    Last edited: Jan 25, 2020
    @AndyMutz
    On LTSC which version? Thanks
     
  11. Quatrier

    Quatrier MDL Novice

    Jul 23, 2013
    14
    0
    0
    I do, no problem at all.
     
  12. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    On LTSC which version? Thanks
    I'm getting this error "Detected unrecognized USB driver (\Driver\usbfilter). hcmon"
     
  13. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    VMWare WS Pro 15.5.1 build-15018445 on Enterprise 2019 LTSC build 17763.1012
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    @Enthousiast
    The same, but I'm getting this error "Detected unrecognized USB driver (\Driver\usbfilter). hcmon" and after a while everything freezes.
    The only solution for me is to reboot.
    No problem if I uninstall VMware.
    I tried to look for the root causes through ProcessMonitor and ProcessExplorer but no particular feedback because they are not able to record the crash causes.
    Now I disabled VMware USB Arbitration Service to see if it is the problem as I read on other posts.
     
  15. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    #4896 Cirodi, Jan 25, 2020
    Last edited: Jan 25, 2020
    @Enthousiast
    In the meantime I tried a different approach: installing 15.0 and let it to upgrade to 15.5.1, but still the same issue.
     
  17. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    @Cirodi The vm installed fine, and i successfully connected a USB drive to it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    #4898 Cirodi, Jan 25, 2020
    Last edited: Jan 25, 2020
    @Enthousiast
    Thanks for the feedback.
    No clue on what happens to my system.
    Are you aware about any application like ProcessMonitor and ProcessExplorer with the capability to record until crash?
    Event Viewer doesn't help me so much apart highlighting the error "Detected unrecognized USB driver (\Driver\usbfilter) on hcmon".
    The disappointing thing is that on the same HW, WIN10 PRO and VMware 15.5.1 work smooth together.......
     
  19. Cirodi

    Cirodi MDL Junior Member

    Apr 30, 2011
    65
    11
    0
    @Enthousiast
    Is it a trouble for you to save the picture (as csv file) of the services currently running on your "VMWare WS Pro 15.5.1 build-15018445 on Enterprise 2019 LTSC build 17763.1012" system and send me as PM?
     
  20. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    27,428
    40,503
    390
    @Cirodi My VM has already been deleted and testing other stuff:(
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...