[DISCUSSION] Windows 10 Insider Preview Build 14385 (PC + Mobile)

Discussion in 'Windows 10' started by MrMagic, Jul 9, 2016.

Thread Status:
Not open for further replies.
  1. MrMagic

    MrMagic MDL Guru

    Feb 13, 2012
    6,020
    4,145
    210
  2. excalibur2

    excalibur2 MDL Member

    Aug 1, 2015
    238
    19
    10
    On my computer sometimes I can't close edge esp when clicking on "close all"
     
  3. Scyphoz

    Scyphoz MDL Junior Member

    Jun 18, 2016
    68
    64
    0
    BOOM! 14388 is rolling out now. Downloading it now via WU.
     
  4. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    #344 darkhell666, Jul 12, 2016
    Last edited: Jul 12, 2016

    My test system specs are not necessarily a rule to reproduce the bug, in theory you just need a system with Win10 x64, an nvidia graphic card and follow the aforementioned steps, i think is not hard that a person at the current time have 2 displays, the pc monitor as main screen and a tv with higher resolution as secondary one (maybe someone with a 1366x768 monitor and a 1080p tv or just like me, a 1080p monitor and a 2160p tv), soo is not really hard to find ppl for test when you think on the required hardware and software
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    Yeah, of course, 368.69 win10x64 "368.69-desktop-win10-64bit-international-whql"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,958
    868
    120
    also make sure all your monitors have the proper driver install your using more that 2 displays? are they all the same model of monitors if their different resolution varies specially if your pushing a high resolution video card. try build 88 see if it helps;)
     
  7. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    jajaja, that info is on my first post, only 2 displays, 1 1080p Dell monitor (dell don't supply drivers for it) connected by gtx970 DP, 1 Sony UHD Tv (sony don't supply drivers for it) connected by gtx970 HDMI with a rev2.0 cable, obviously all of them aren't the same model and resolution, no custom resolutions or refresh rates applied, 1920x1080 @60hz RGB 8bit for Dell, 3840x2160 @60hz RGB 8bit for Sony.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,958
    868
    120
    what about your sony are settings default mode.....set it to dynamic if u have that option. as for your dell monitor....if is a older model meaning not win10 ready that mite be giving u some resolution issues. for sure your sony is build for high resolution....maybe that dell monitor cant handle what your card is putting out. try upgrading to build88 and see what happens.
     
  9. DIMCHELA

    DIMCHELA MDL Novice

    Jun 9, 2015
    1
    0
    0
    #349 DIMCHELA, Jul 12, 2016
    Last edited by a moderator: Apr 20, 2017
    key:
    Code:
    BwIAAACkAABSU0EyAAQAAAEAAQDdv7jU8mT9zjOtXkxHf8JMsCtPfb5CBnLyLbq6fcppME4x3Cy+rs8bhs4aYmuRsopmTDt6Qc3x6tZTX+rhTZzjhgF21D0EqwCzTsyaSxI4jC5BavPzT/HXgwb843poeQ3twKEZc93PDDExxrLz+FXemK74uey9w0SvPo0yTcNhnP+I8p9p12eVCRMcN/ma2etIE2U3vVmYlsYVQlqi9bZ8Bj2F2YBpQdTz+1JzKsE7lWnmMQzig2I1+mg3Tmu4+dcj+8Kne94habjxEcDGK0L1raHcDbtkgoRi45XLF46QoFvrjd0F5CjmFYuTvyKlzLfXtLgPqDTH5R6MQU3Fz1y5lblZ26yovcceD3D63SBaUkwDrlv+1NoG+qHVFSuuiFmNFMxAExPKUeLHRa2Xt5zle8fXFOMpOpAjFZItyfG8EhtL3HukFgZnmOw6qqLzkzXI+zW6xEWIi2akaBfwLvDBM6GEk2FahaQSuTXphvcBnQ9jUR5Tf318NQqkBjiF/xKCzNV9gwi5Wuap5F5BgDjiBnxw8DUqh3NthT01IGckbA63AAWhkt0KlR1bYjmNkwvCQ3biRrxSDF7HbBP79Lx8ZardLy0EgZYhEp4yXeOdb/DLxc+mWdUqERkQ7f1Qu6+asKMQz7wKL6sZ/PszlHdluhQ0TPXNb6poAqmgVviD1br/ItIkwht7fqaNueOb4CE4fAchmvCZ4M78gUodfMV5B3Hg0//6kU/V5D6w+P0LYszkwX5xFMut1xZDUocjigE=
     
  10. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    34,636
    57,063
    450
    #350 Enthousiast, Jul 12, 2016
    Last edited by a moderator: Apr 20, 2017
    New thread is made and info is there :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. WindowsGeek

    WindowsGeek MDL Expert

    Jun 30, 2015
    1,037
    228
    60
    let me ask u are u running that setup from a laptop? they don't have the power to handle to many peripherals that could your issue, not enough power.
     
  12. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    It's a desktop Custom build:

    CPU: Intel i5 3570k OC @ 4.2, Cooling: Cooler Master Seidon 120V, Mainboard: AsRock Z77 Extreme 4 BIOS 2.90, Memory: 16GB Corsair Vengance LP (CML8GX3M2A1600C9) (4x4) OC @ 1866, Video: GIGABYTE GTX 970 Gaming G1 4GB rev 1.0 (Hynx) OC Core: 1469 - Mem: 1813 (7250) BIOS F13 (84.04.31.00.B3, modded to fix TDR), Sound: Onboard Realtek ALC898, Monitor: Dell U2414H (1920x1080@60hz), Sony TV XBR-49X837C (3840x2160@60hz chroma 4:4:4) Firmware PKG3.395.0105COB, Keyboard: Corsair Raptor K30, Mouse: UtechSmart Venus 16400 DPI MMO Gaming, HDD: 3TB HGST, 1TB Seagate Barracuda, 500GB WD, 500GB SAMSUNG, 320GB SAMSUNG, 320GB Hitachi, SSD: 256GB Crucial MX100, Case: ENERMAX COENUS GUNMETAL GREY, PSU: OCZ ModXStream Pro 600W, OS: W 10 Pro x64 IP RS1 14385
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    Sony 4k tv is a 2015 model (XBR-49X837C), the hdmi port used to connect to pc is set to enhanced to allow 4k@60hz chroma 4.4.4; Dell Monitor is a 2014 model (U2414H)

    WU is already downloading 14388, so after the update process finish i'll test again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    well.... problem persist on 14388
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,958
    868
    120
    try one at the time first run on the sony and see if u have the issue....
     
  16. darkhell666

    darkhell666 MDL Member

    May 17, 2012
    114
    27
    10
    #356 darkhell666, Jul 13, 2016
    Last edited: Jul 13, 2016
    Man, read my first post, the problem appear only on that scenary, i've tried as many possibilities and combinations that you can imagine, with just one display connected each time, changing video port, on system and on displays, disabling 3rd party apps, just installing nvidia driver without GeForce experience, changing energy plan, running gpu on debug mode, changing gpu settings, etc, etc., this is the only combination of events that trigger the bug:

    1- Have 2 or more displays connected to the system on the same video adapter, no idea if only happens with nvidia, i don't have amd cards, can't test both displays at the same time on igp cause my mobo have just hdmi x1, DVI x1, VGA x1, the tv just have hdmi x4, and the dell monitor have DP x1, miniDP x1, hdmi x2, and i dont have adapters to connect dp or hdmi cables to dvi or vga.
    2- The main screen must be on a lower resolution that the secondary ones (as example, main @1080p, secondary @2160p)
    3- All secondary screens must be inactive (power off), before OS boot is recomended but not mandatory, if you have the secondary screen ON the bug doesn't happen.
    4- Open firefox and maximize the window, i didn't seen other program that triggers the bug
    5- Turn off the main screen or wait that system do automaticly.
    6- turn on again the main screen after a few seconds and try to access to the taskbar moving the mouse to the respective screen border.

    EDIT:

    The only thing that i don't tried yet is a clean install, and damn...., i will not do that just for this stupid bug; i'll only do that when redstone "consumer build" appear.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,958
    868
    120
    it mite...but would suck if it doesnt fix it for uo_O display issues with multiple screens have been reported sense the beginning of win10 testing.
     
  18. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,587
    5,350
    210
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,958
    868
    120
    this mite be a stupid question....but before win10 u ran the same setup running win7 or 8.1 with out any issues?
     
  20. T-S

    T-S MDL Guru

    Dec 14, 2012
    3,988
    1,327
    120

    The current scenario wasn't seen before Afaik did never happen that a pre RTM build, w/o any timebomb or beta branding was made public.

    So, assume you are an average Joe that for whatever reason has the build (say )14393 installed.

    Who should advise you that this build is the "wrong" one? No popups, no overlays, no turn off after 2hrs and so on.

    Do you really think MS can afford a situation like that? A number of users left in a limbo and exposed to (unlikely but possible) major flaws?

    Would be the best way ever to get some bad advertising for no reason.

    MS has already pushed a number of updates that bumped the version number during the 10586 cycle. The difference between upgrades and updates became blurred