[DISCUSSION] Windows 10 Insider Preview Build 15007 (PC)

Discussion in 'Windows 10' started by Enthousiast, Jan 12, 2017.

  1. RobrPatty

    RobrPatty MDL Addicted

    Jul 23, 2009
    506
    162
    30
    #21 RobrPatty, Jan 13, 2017
    Last edited by a moderator: Apr 20, 2017
  2. gnugeek

    gnugeek MDL Member

    Nov 23, 2009
    171
    41
    10
    #22 gnugeek, Jan 13, 2017
    Last edited by a moderator: Apr 20, 2017
  3. expert

    expert MDL Junior Member

    Nov 3, 2007
    84
    93
    0
    #23 expert, Jan 13, 2017
    Last edited: Jan 13, 2017
    Not working !!

    ERROR 403: Time-Limited URL validation failed


    Thanks, now the link is working !!!
     
  4. RobrPatty

    RobrPatty MDL Addicted

    Jul 23, 2009
    506
    162
    30
    My mistake corrected link. :rolleyes:
     
  5. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,343
    661
    120
    much better on this build:D
     
  6. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,275
    1,731
    120
    It works -- downloading now!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. MS_User

    MS_User MDL Guru

    Nov 30, 2014
    3,343
    661
    120
    maps is now also working in this build:clap:
     
  8. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,955
    2,073
    210
    Here at Thailand, the WU download stacks totally! not any movement the last 4+hour!

    So, question now: Any Pro en-us Link for to download the ESD?

    Thanks.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,576
    5,283
    210
    #29 lobo11, Jan 13, 2017
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. BlackScout

    BlackScout MDL Novice

    Aug 4, 2016
    46
    36
    0
    This goddamn update is stuck...
    Not even fixing the database by Troubleshooting, even though some said it worked. :mad:

    EDIT: Some network activity... :eek:
     
  11. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,275
    1,731
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,955
    2,073
    210
    I'm now on uploading the Enterprise EDS to Mega, Just, the upload speed is very low!! I've 3Mbps max upload and the real upload is something from 40kB/s-200kB/s and that will need some more time!! I just will let it run till finish! Sorry for that!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. Lyraull

    Lyraull MDL Member

    Jul 28, 2009
    119
    100
    10
    #33 Lyraull, Jan 13, 2017
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,955
    2,073
    210
    #34 pisthai, Jan 13, 2017
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Lyraull

    Lyraull MDL Member

    Jul 28, 2009
    119
    100
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,275
    1,731
    120
    I just checked. It works just fine!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,275
    1,731
    120
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. lobo11

    lobo11 TOMAHAWK CHOP

    Feb 16, 2012
    6,576
    5,283
    210
    #38 lobo11, Jan 13, 2017
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,955
    2,073
    210
    Sorry, just tried again without the http:// and then it was working! Sorry again!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  20. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,955
    2,073
    210
    The Enterprise upload is now by 25% and another 2+ hour to go. Using a VPN right now and get a bit better speed as by my normal ISP!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...