[DISCUSSION] Windows 10 Insider Preview Build 20206.1000 (PC) [FAST/Dev Channel - rs_prerelease]

Discussion in 'Windows 10' started by Enthousiast, Sep 2, 2020.

  1. drew84

    drew84 MDL Addicted

    Mar 13, 2014
    697
    1,149
    30
    #21 drew84, Sep 4, 2020
    Last edited: Sep 8, 2020
  2. SAM-R

    SAM-R MDL Guru

    Mar 21, 2015
    4,191
    3,701
    150
    #22 SAM-R, Sep 7, 2020
    Last edited: Sep 7, 2020
    Microsoft is closed today for Labor Day in the USA, so would expect New Build on Thur. this week.

    holiday-Labor-Day.jpg
     
  3. steven4554

    steven4554 MDL Expert

    Jul 12, 2009
    1,050
    1,566
    60
    #23 steven4554, Sep 8, 2020
    Last edited: Sep 8, 2020
    Anyone having problems with creating VM's in VirtualBox v6.1.14 running on this build of Windows 10, as I have been trying to install Windows 7 Pro SP1 x64 in a VM, but keep on getting GSOD everytime but with no stop code. I have tried every setting but no luck.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. robbb24

    robbb24 MDL Novice

    Jun 3, 2011
    3
    1
    0
    Yes i think Virtualbox is broken in this build of windows there is a thread on the virtualbox forum in the windows pre release section of others haveing problems with it
     
  5. nosirrahx

    nosirrahx MDL Addicted

    Nov 7, 2017
    502
    230
    30
    I know there was a problem with having 3D acceleration turned on. It might not be related to your issue but double check that 3D acceleration is off.
     
  6. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    429
    142
    10
    Mine works fine. Do you have Intel or AMD CPU?
    Some limitations have been introduced in 6.1.xx, try 6.0.24 to see if it is related to Hardware Virtualisation (review the change logs).
    Ensure that Virtualization (SVM) is enabled in the BIOS
    Change Settings --> Display --> Graphics Controller try changing it (mine is on VBoxSVGA and Video Memory 256 MB).
     
  7. steven4554

    steven4554 MDL Expert

    Jul 12, 2009
    1,050
    1,566
    60
    It's turned off, as I don't need it. I was gonna reverse integrate some programs into the image.
    My laptop has a Intel CPU, I will uninstall current version, and install last version of 6.0.24, and SVM is already enabled in bios.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    429
    142
    10
    #28 Simple07, Sep 8, 2020
    Last edited: Sep 8, 2020
    I forgot to add that on this particular Windows 7 VM, I have these System settings:
    Chipset => PIIX3
    Pointing Device => USB Tablet
    Extended Features are all off
    Storage Controller is IDE
    RAM 3GB

    I just successfully finished installing Windows 7 x64 Ultimate, VBox 6.1.14
    These are the settings:
    ICH9
    Enable I/O APIC checked
    EFI not checked
    Storage controller is SATA
    RAM 4GB
    Graphics controller VBoxSVGA, Graphics memory 128 MB and No 3D acceleration.

    P.S, ensure you have enough RAM, I remember people having trouble with EFI and/or little RAM
     
  9. steven4554

    steven4554 MDL Expert

    Jul 12, 2009
    1,050
    1,566
    60
    I have more than enough Memory in my Acer Nitro AN515-52, It came with 8GB DDR4 but I upgraded it to the maximum supported 32GB. I keep VirtualBox on the first settings that you've described above, though allocate 4GB memory for the VM.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Simple07

    Simple07 MDL Senior Member

    Nov 15, 2012
    429
    142
    10
    Is it working with these settings or are you still getting crashes? and which version of VBox are using now?
     
  11. steven4554

    steven4554 MDL Expert

    Jul 12, 2009
    1,050
    1,566
    60
    I am now using v6.0.24 of VB, but no matter what settings change I make, it still crashes to a GSOD, so I don't know if it's a VB bug or a Windows 10 bug.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. nosirrahx

    nosirrahx MDL Addicted

    Nov 7, 2017
    502
    230
    30
    Yeah, that is their way of telling you to piss off.

    When I ran into the 'sound crackles and sometimes turns off and videos go into slow motion' problem that has existed forever in virtual box, I looked it up first and saw the never ending stream of users having he same problem and getting craptacular support.

    Step 1: give us a log
    Step 2: blame the user
    Step 3: do not under any circumstances repro the problem in house

    I did solve that problem on my own BTW. If you have problems with virtual box getting all kinds of glitchy and stuttery while playing videos, create a 2nd VM that you wont ever actually use. Load the 'dummy' VM first, then the one you want to use and then shut down the 'dummy' VM. Doing this I no longer have any issues with stutters.
     
  13. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    30,822
    48,246
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    3,988
    3,778
    120
    I'm still on 5.2.45 VB. Version 6 and up are a step back IMO. 6.0 blue screened my Host at regular intervals, and 6.1 has removed 3D support for XP and Vista guests. YMMV.
     
  15. steven4554

    steven4554 MDL Expert

    Jul 12, 2009
    1,050
    1,566
    60
  16. Micro

    Micro MDL Member

    Apr 26, 2009
    116
    44
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. SAM-R

    SAM-R MDL Guru

    Mar 21, 2015
    4,191
    3,701
    150
  18. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    30,822
    48,246
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...