[DISCUSSION] Windows 10 Pro for Workstations SKU

Discussion in 'Windows 10' started by Micro, Aug 11, 2017.

  1. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    #1781 Fatmice, Feb 18, 2020
    Last edited: Feb 19, 2020
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,266
    51,183
    450
    ALL 10 SKUs.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. bfoos

    bfoos MDL Guide Dog

    Jun 15, 2008
    757
    691
    30
    Meaning they all can be installed in either legacy (BIOS) mode or UEFI mode.
     
  4. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    Not working for me then even with Window's Hyper-V (h t t ps://imgur.com/a/dWFT6R7). That's an image downloaded directly from Microsoft and not any homebrew...What am I doing wrong?
     
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,266
    51,183
    450
    #1785 Enthousiast, Feb 19, 2020
    Last edited: Feb 19, 2020
    I never used HyperV, I am a VMWare user, but some insider builds can't boot using a scsi adapter, try to change it to another like in VMWare Sata or NVME.

    ps, it can be because the IP build probably has expired, it's from august 2017:
    https://forums.mydigitallife.net/threads/discussion-windows-10-insider-preview-build-16278-pc.75019/

    Downloading the ISO now.

    EDIT: 16278 VMWare UEFI boot, no go, Legacy BIOS boot, works.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. whatever127

    whatever127 MDL PHP Wizard

    Nov 9, 2012
    1,050
    7,195
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    Okay, so at least I am not crazy...Alright, I'll just install in BIOS then convert the VM to UEFI then...I think that should work.
     
  8. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,266
    51,183
    450
    @whatever127 explained to me, when set the VM bios date to a date before it expired (2017-08-27), it will boot.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
  10. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    Okay, I got it to boot by setting date on the UEFI Firmware prompt. :worthy:
     
  11. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,266
    51,183
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    Yes, for me, I just need to intercept the boot process and load into the UEFI Firmware shell and issue the date command.
     
  13. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
  14. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,435
    1,520
    150
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    So this process no longer works with that key.
     
  16. endbase

    endbase MDL Guru

    Aug 12, 2012
    4,435
    1,520
    150
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,266
    51,183
    450
    @endbase & @Fatmice , last time we checked (couple of weeks ago) it still worked, but you have to disable time sync, else the key is found blocked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. Fatmice

    Fatmice MDL Novice

    Aug 14, 2015
    13
    1
    0
    How did you disable time sync? Is that a VMWare feature?
     
  19. ericgl

    ericgl MDL Member

    Mar 10, 2011
    215
    166
    10
    #1799 ericgl, Feb 19, 2020
    Last edited: Feb 19, 2020
    1. Go to Services > Windows Time > DISABLE
    The Display Name is Windows Time. The Service name is W32Time.
    2. Go to Task Scheduler > Microsoft > Windows > Time Synchronization. SynchronizeTime: set to DISABLE
     
  20. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    32,266
    51,183
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...