DISM error

Discussion in 'Windows 10' started by genenioo, Aug 15, 2015.

  1. genenioo

    genenioo MDL Addicted

    Oct 9, 2007
    653
    112
    30
    With this command, c:\dism.exe /online /cleanup-image /restorehealth, I keep getting an error that the source file can't be found--it's supposed to be on line I'm pretty sure. Worked a few days ago and the command, c:\dism.exe /online /cleanup-image /scanhealth, reports completed successfully. Most research suggests pointing to the original DVD with this command, c:\dism /online /cleanup-image /restorehealth /source:WIM:F:\sources\install.wim:1 /LimitAccess, which I did, and I'm still getting the same error. I wonder if this has anything to do with the latest update. Anyone try this lately?
     
  2. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,673
    270
    remove the c:\ from the beginning.
     
  3. genenioo

    genenioo MDL Addicted

    Oct 9, 2007
    653
    112
    30
  4. dhjohns

    dhjohns MDL Guru

    Sep 5, 2013
    3,276
    1,731
    120
    #4 dhjohns, Aug 15, 2015
    Last edited by a moderator: Apr 20, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. genenioo

    genenioo MDL Addicted

    Oct 9, 2007
    653
    112
    30
    Already did that and got the same error--see original post.
     
  6. dgwin7

    dgwin7 MDL Member

    Jul 30, 2009
    152
    31
    10
    I have exact same issues you having, Not easy to fix it, Something corrupt dism on my end, So I go ahead clean reinstall OS and Dism error gone for me.

    Backups your stuff before you can nuke it.
     
  7. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    I had the same error on LTSB N as @genenioo had while try to install NetFX3 from USB Stick! On Pro, no problem.

    The error message by the way, was the exact same as @geneioo posted abov on the picture.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. genenioo

    genenioo MDL Addicted

    Oct 9, 2007
    653
    112
    30
    #8 genenioo, Aug 15, 2015
    Last edited: Aug 15, 2015
    (OP)
    I have a recent backup--probably do that. System runs fine--maybe too many fixes out there for no reason.
     
  9. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,861
    2,029
    210
    I got that error on an fresh and clean LTSB N installation!! It's all time one of the first thing I do after OS Installation to add NetFX3 because I use asome apps which will need the NetFX 2 and 3/3.5!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...