Download Windows Install Media Techbench/MSFT ISO/UUP/SVF/ESD + Office VL

Discussion in 'Windows 10' started by Enthousiast, Nov 25, 2016.

  1. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
  2. Carlos Detweiller

    Carlos Detweiller MDL Spinning Tortoise

    Dec 21, 2012
    4,932
    5,110
    150
    You might have to use a 64bit OS and tool version. 32bit is not always working right.
     
  3. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
    I don't remember the last time I installed a 32bit OS newer than XP.
     
  4. GezoeSloog

    GezoeSloog knows a guy, who knows another guy.

    Feb 10, 2012
    830
    6,676
    30
  5. sebus

    sebus MDL Guru

    Jul 23, 2008
    6,226
    1,958
    210
  6. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
    I get a secure connection failed error when I try downloading anything from opendirectory.luzea.de

    Are there any working mirrors?
     
  7. luzea

    luzea MDL Expert

    Apr 25, 2019
    1,059
    1,985
    60
    it works and i’m able to access it, can you show the full error please?
     
  8. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
    Take 5 different browsers
    ScreenShot_20210606171937.png
     
  9. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    38,300
    66,606
    450
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
    Tried another device, VPN, and faking MAC address, but it still doesn't work
    Screenshot_20210606-190009_Fennec_F-Droid.png
     
  11. Sajjo

    Sajjo MDL Member

    Feb 6, 2018
    1,842
    2,565
    60
    @asdf23451
    Unless you are localized in a "funny" country where the government believes it's best for the public to restrict access, VPN and MAC spoofing will not help you much more.
    If I try to get access, I'v noticed a timeout for 5 and maybe as long as 20 sec but not a secure connection failure message.
    If i'm logged on there is no delay at all.
    In the lack of more details i would say it's on your end, not at @luzea 's end.
    How long is the delay before you get the error?
    Anyway, please take a closer look on your setup.
    I should say that I helped a member a couple of years ago with a similar problem, accessing a repo localized in EU was a royal pain but as soon as we switched to an official Microsoft link: all good.
    No consensus i'm afraid, the member country's government was not restricting access but it may be that this member had issues with the local ISP.

    You are free to ask in PM if privacy is of concern.
    :)
     
  12. luzea

    luzea MDL Expert

    Apr 25, 2019
    1,059
    1,985
    60
    neither my or his issue, it’s an issue at Google and it happened to at least 1 other file too
     
  13. Sajjo

    Sajjo MDL Member

    Feb 6, 2018
    1,842
    2,565
    60
    But the file(s) are accessible atm?
    Just curious.

    Good morning btw.
    :sun:
     
  14. Sajjo

    Sajjo MDL Member

    Feb 6, 2018
    1,842
    2,565
    60
    @asdf23451 @Carlos Detweiller @GezoeSloog
    Any consensus?
    The newest svf files do have issues with 32 bit OS and Mr. Sloog use 32 bit binaries in SVFX, but SVFX works perfect in 64 bit OS with latest svf's in my testing.
    However, I also have SmartVersion 64 bit installed, but i would assume SVFX would use it's smv 32 bit by default regardless of installed SmartVersion?
    :)
     
  15. Sajjo

    Sajjo MDL Member

    Feb 6, 2018
    1,842
    2,565
    60
    @asdf23451
    Apologies in advance, i did not know details where you was and details in general.

    The links you posted works splendid (for me anyway) so i can't really say much more.
    I noticed that the svf from @GezoeSloog worked and that is great, i was curious why initial svf didn't work since, based on your posted details, it should have worked.

    Can you access the repo from a clean installed VM, bridged network and no fancy setup on your router?
    No VPN, no nothing, clean as it gets.
    (eliminating the obvious makes it easier to determine where the issue is)

    :)
     
  16. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
    I'll do that, but after I sleep, it's already 5 AM here
    I have a Server 2008 R2 VM that is fresh, all it has is a old copy of MBAM 2.0.3 because I wanted to know what it looked like
    I also need to make a 1803 VM, so I can test with that too
     
  17. Sajjo

    Sajjo MDL Member

    Feb 6, 2018
    1,842
    2,565
    60
    Please go with an up-to-date Windows 10 client to start with.
    It might be an issue with the browser for all we know.
     
  18. asdf23451

    asdf23451 MDL Novice

    Feb 10, 2019
    40
    3
    0
    The absolute newest I got is 1909, but I have an OG copy of 2004, which should I go for?