Dual Booting XP/7 ...no sound or wireless on xp

Discussion in 'Windows 7' started by yaoverstand, Mar 9, 2010.

  1. yaoverstand

    yaoverstand MDL Novice

    Feb 24, 2010
    4
    0
    0
    I posted this in the xp forum but no one there was of much help, and i figured id give it a shot here (if i'm out of line then i apologize and feel free to delete this):

    I am using a Toshiba Satellite P105-6177 that was shipped with Vista and i just installed a dual boot with XP/Windows 7. I am unable to get sound or wifi on the xp partition. Is it a possibility that the 2 products having been shipped with Vista wont work with XP? I have tried the drivers on the toshiba website (for both Vista and 7...there are no xp) , and have had no luck. Curious if anyone else has had this problem or a similar one and could offer some help.

    neither shows up in device manager as what they actually are...my INTEL wifi card shows up as 3941 or something (may even possibly be my ethernet) and under sound the my conextant speakers are not listed.
     
  2. venu

    venu MDL Addicted

    Oct 16, 2009
    894
    99
    30
    This seems to be a common problem with realtek drivers but dont know whether you have those. Try uninstalling your current drivers, then restart and boot into XP. Then install your conexant drivers.
     
  3. dewnek

    dewnek MDL Novice

    Mar 1, 2010
    34
    0
    0
    IF toshiba does not have the drivers... well that sucks. then you have to go elsewhere or ask them to write a driver via e-mail

    OR...

    goto device manager
    right click yellow banged item
    properties
    details (tab)
    property (drop down)
    hardware Ids

    search google for the VEN_XXXX & (and) DEV_XXXX

    maybe you can find people with a similar problem who have found the XP drivers? or made their own?

    I've seen this situation, I would not like to be in it. hopefully you have an extra PC and USB thumb drive to make life easy :)
     
  4. iamanoob

    iamanoob MDL Senior Member

    Feb 28, 2010
    402
    45
    10
    i avoid problems by using VMware .. i haven't Dual Booted since Win7 was released