Error: 0xc1900101-0x20017 during SAFE_OS boot operation

Discussion in 'Mobile and Portable' started by FullMetalBitch, Aug 2, 2015.

  1. FullMetalBitch

    FullMetalBitch MDL Novice

    Aug 24, 2014
    2
    0
    0
    #1 FullMetalBitch, Aug 2, 2015
    Last edited: Aug 2, 2015
    I have a Samsung RV511 laptop (i3, intel graphics, windows 7 home) compatible with windows 10 according to Microsoft but when I try to update/install I always had an error.

    First I tried update from desktop through the downloader tool. Got the error in the title.

    Second I tried to do it trough USB boot. Stuck in the blue window logo without spinning dots. Sometimes instead of the logo I just get a black screen of nothingness.

    Third I tried burning the ISO in a DVD, so far same result as USB.

    I've already updated windows 7, same results. I've tried uninstalling everything with Geek Uninstaller, same results. I've restored the laptop to factory settings, same results, also uninstalling samsung bloatware and other drivers, same results.

    I haven't tried a clean install since I want to be legit, the laptop has a legit windows 7 home key so why not? Maybe it's time to forget about that and go pirate.

    Tips and solutions out there seem chaotic and not very reliable, this site seems to be the best place to find a solution.

    Edit.

    HDD empty space isn't a problem AFAIK.
     
  2. cocotropico

    cocotropico MDL Novice

    Oct 26, 2012
    1
    0
    0
    Hi FullMetalBitch,

    On a command line window with Admin rights type this :

    bcdedit /deletevalue {badmemory} badmemorylist

    After typing this, you can do your upgrade without problems...
     
  3. woniu

    woniu MDL Member

    Aug 1, 2009
    124
    48
    10
    C:\Windows\system32>bcdedit /deletevalue {badmemory} badmemorylist
    An error occurred while attempting to delete the specified data element.
     
  4. FullMetalBitch

    FullMetalBitch MDL Novice

    Aug 24, 2014
    2
    0
    0
    #4 FullMetalBitch, Aug 2, 2015
    Last edited: Aug 2, 2015
    (OP)
    Error trying to delete the element. The element was not found.
     
  5. debas1980

    debas1980 MDL Novice

    Oct 29, 2012
    6
    0
    0
    I do has a Samsung laptop model no RV509 and I was getting the same error during the upgrading to Windows 10.After searching for more than 4 days I found the answer of the problem and the main problem is BROADCOM network wlan card which is having some issue during the installation.

    The problem is in wireless adapter card, windows 10 will install when you remove it mini pci slot. I have tested it.Its definitely compatibility problem of wireless card with BIOS, and windows 10 has kernel 10 which affects hardware compatibily .

    Sorry I cannot post any link as my post count is below 20.But you can google it by the below words.

    "I cannot install Windows 10 on a laptop Samsung RF510".

    Just go to the first link. I followed it and now I am using Window 10 pro in my laptop.
    Only issue is that I cannot use any wireless network for internet but I have Ethernet connection for it.