Firefox 68 - Dropdown Search Bar

Discussion in 'Application Software' started by darkrats, Jul 8, 2019.

  1. darkrats

    darkrats MDL Novice

    Dec 16, 2012
    43
    4
    0
    Just updated FF to 68.0 and now I have a drop down search bar every time I type anything into the address bar. It's in two parts, the top part being blue and the lower being grey. I got rid of the grey part by going into options and removing all the search engines listed. It won't let me remove the last one.
    So, now I still have the blue drop down bar, and can't figure out how to disable it. Any ideas?
     
  2. kaljukass

    kaljukass MDL Expert

    Nov 26, 2012
    1,279
    452
    60
    It's true - you can't deny it in any way. The only one, as you said - always delete history, then there is no top box or there is a few recommendations.
    You can get rid of the bottom line if you go
    about:preferences#search
    and uncheck all boxes, what are under this text
    One-Click Search EnginesChoose the alternative search engines that appear below.

    You can uncheck also all boxes what is bellow this text
    Default Search Engine
    Choose the default search engine to use in the address bar and search bar.
    but they don't do nothing. Nothing changes.

    on earlier versions worked also
    write on url area - about:config
    and set to false all what appears if write in search box
    suggest.searches
    there is two entries, but even they don't work no more.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. frogs2b

    frogs2b MDL Novice

    Nov 25, 2015
    25
    1
    0
    To disable search in the address bar.
    about config:
    find: browser.urlbar.maxRichResults: set to 0
    find: browser.urlbar.oneOffSearches: set to false
    This is what i did to disable search in my address bar.
    i use the search bar for search.