Flashed Bios with Slic 2.1 what now ?

Discussion in 'Windows 7' started by gouki, Sep 8, 2009.

  1. gouki

    gouki MDL Novice

    Sep 8, 2009
    3
    0
    0
    So i flashed my Asus m2n-e sli with a Slic 2.1 bios for windows 7 activation

    first i used ezflash to downgrade my bios to an older version so awdflash would actually work ( downgrade is not allowed etc. )

    then i used awdflash with the /py /sn /cc /cp /cd commands to flash to the newest bios with Slic 2.1

    so i did that, settings we're reset, i boot into 7

    and my copy is still not activated

    what am i doing wrong here ?

    am i forgetting something ?
     
  2. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    #2 Lenmaer, Sep 8, 2009
    Last edited by a moderator: May 23, 2017
  3. PrEzi

    PrEzi MDL Addicted

    Aug 23, 2007
    534
    3
    30
    Hi and welcome to MDL.
    Please use the search button next time - it has been described at least a few times here in the sticky's.

    You need to download a proper certificate that will match your SLIC,
    Install it via (admin priviledges!) command prompt->
    SLMGR.VBS -ilc C:\YourCertificate.XRM-MS

    then install a SLP key to match your windows version (I assume - Ultimate).
    Just search for an SLP key.
    Install the key via (admin rights -> command prompt):
    SLMGR.VBS -ipk YOUR-KEY-HERE

    Reboot. Done.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. gouki

    gouki MDL Novice

    Sep 8, 2009
    3
    0
    0
    Oops, yup looks like i forgott something.

    Thank you guys, works like a charm now!
     
  5. Pikey

    Pikey MDL Junior Member

    Aug 1, 2009
    79
    3
    0
    Same mobo here! .. I flashed with EZFlash, then use OPATool to do certs and stuff , and finished of by installing Asus logo's from Orbit/Hazar's loader just for laffs!!

    All working well so far ..