Gigabyte Face Wizard & Bios Flashing Problem

Discussion in 'Windows 7' started by bigvern, Feb 13, 2012.

  1. bigvern

    bigvern MDL Novice

    Jan 17, 2010
    17
    1
    0
    I have an issue with my bios splash screen after using the gigabyte face wizard program to reflash my bios with a new splash screen I made (640x480 pcx format)
    Now instead of my splash screen displaying on my entire monitor screen it is shrunk to center of monitor screen instead of full screen(not in landscape aspect).
    How can i fix this?
    Ive used the program before and never had a problem. But I also recently reformat my system and did a clean install of 7 and wanted a new splash to spruce it up some
    Here is my system specs:
    Windows 7 ultimate
    Gigabyte GA-890GPA-UD3H rev-2.1
    Diamond Ati 5750 PE51GXOC graphics card
    4GB Patriot ViperII Sector 5 Memory PVV34G1600LLK 2x2Gig
    Samsung SyncMaster T190 monitor
    I do not do any overclocking

    Here a link also to bios i used to flash it with
    forums.mydigitallife.net/threads/7500-All-Slics-2-1-(Modded-Bios-List)-Note-For-requests-use-Bios-Mod-Requests-section?p=350594&viewfull=1#post350594

    And i like to thank anyone who has an idea how to fix my problem in advance
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    Use Face-Wizard again with a file larger than 640x480 maybe? Maybe the smaller screen was the way it was supposed to be and a full screen was the problem. Dunno, but if the only problem you have is reduced image size I'd think you might want to quit while you're ahead.