Hard drive docking stations

Discussion in 'PC Hardware' started by lowrider69, Jul 16, 2013.

  1. lowrider69

    lowrider69 MDL Junior Member

    Jun 26, 2012
    51
    2
    0
    Hi guys I've been wondering why hard drive docking stations don't recognize a working hard drive? I've been fixing up loads of old computers but when I plug the hard drives into my external docking system to see if its a working drive it rarely sees that the drive is there but if I plug the drive into a computer internally to load windows on it it finds the drive and installs windows xp or 7 .... so why wont a docking station find a working hard drive most of the time?. these drives wont be formatted and will be old drives with probably windows xp on it
     
  2. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    981
    60
    Could be drivers but I think it is more likely to be a connection issue as in the cord/cable between the dock and the port the cable is plugged into is shorted. Also, as one of the members on the forums has said, clean the contacts with a fast evaporating cleaner that is electronic safe and leaves behind no residue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,356
    1,446
    180
    #3 LatinMcG, Jul 16, 2013
    Last edited: Jul 17, 2013
    are u able to see it in linux ?
    ive had issues with the windows 7 hiden 100 Mb partition and usb hdd plugs. linux sees it fine... and xp sees it fine. win 7says unable to initialize
     
  4. lowrider69

    lowrider69 MDL Junior Member

    Jun 26, 2012
    51
    2
    0
    no m8 not tried Linux only xp and 7 I'm thinking maybe it is a connection problem is there anything better I could use to format hard drives?
     
  5. lowrider69

    lowrider69 MDL Junior Member

    Jun 26, 2012
    51
    2
    0
    cheers m8 will give that a try :)
     
  6. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,356
    1,446
    180
    if u used xp and no go .. then my scenario is not aplicable.. XP can see win7disks fine in usb. hardware issue