Hello Vista, Good Bye Internet :)

Discussion in 'Windows Vista' started by Chaz, Sep 14, 2007.

  1. Chaz

    Chaz MDL Novice

    Jul 31, 2007
    14
    0
    0
    There is aproblem with internet connection that is different of others.
    My English is not so good, so correct me please if I say something wrong.
    First of all: browser doesn't open pages except google.com, yandex.ru, gmail.com fnd a little bit of others. All other pages are not opening. Browser finds them and waits for response. It doesn't show any mistake. All pages are pinging well by ip and by domain. Tracert goes well too. Firewall is turned off/uninstalled. I even reinstalled Vista. Problem is the same. KB937168 doesn't helps. Used vista network helper v1.5 - nothing. Need your help
     
  2. Rudi1

    Rudi1 MDL Member

    May 30, 2007
    204
    65
    10
    I really don't know if this help,but look for update vista drivers for your network adapter.
     
  3. poedoom

    poedoom MDL Junior Member

    Sep 15, 2007
    67
    0
    0
    #3 poedoom, Sep 24, 2007
    Last edited by a moderator: Jul 29, 2008
    hi chaz i would not bother turning your firewall off its nothing to do with that m8 if your running a seperate network card may i suggest changing it i have a friend who also has trouble in vista with his network card if your network card is onboard m8 once again i suggest trying another pci network card they are cheap to buy and might save you a big headache vista is abit like my mrs somtimes runs well and happy and other times can be the biggest ***** on the planet :) also are you running vista64 or 32 could be a driver issue try vista32bit if you are running vista64 see if it supports ye adapter better
     
  4. BERRY

    BERRY MDL Novice

    Jan 6, 2008
    11
    0
    0
    update drivers for your network card and modem.