Help! 5x2 beeps after flashing SLIC-Mod, no unauthorized card installed

Discussion in 'BIOS Mods' started by radioaction, Jun 26, 2012.

  1. radioaction

    radioaction MDL Novice

    Jun 25, 2012
    Hi there,

    I used AndyP's tool (great work btw) to insert SLIC to my Thinkpad T410s (TP-6U) with the latest BIOS (v1.49, 6uuj19us), but I heard 5 short beeps repeated twice when power on. The system still boots into Win7 without any errors and I do found SLIC 2.1 in everest. All hw componets are originally installed and no beeps sounded in previous v1.42 bios.

    How can I stop those beeps at startup? Did I miss anything?

    And another question:

    After xxx_1.49_slic.rom generated, I intended to use phlash16 to flash bios in DOS with the following command:

    phlash16 /x /force /o /c /s xxx_1.49_slic.rom

    but it seems this tool doesn't support /force switch, so I ommited /force and tried to flash again. Then at the first stage something like "the bios file is not for this platform" (I cannot recall the exact words:p) popped up and asked me to reboot. So I found another ph161700 which supports /force switch in the forum, and tried again. This time ph161700 started to flash. However, I got a "failed to program block" error in the middle of flashing and it asked me to use the crisis disk. I though I screwed up but fortunately I'm not: the machine still boots up! It's so dangerous that I couldn't afford another failure, so I turned to winflash_x64. Lucky or not, winflash did the job without supprises.

    Again, what did I do wrong? I need your advices.

    Thanks in advance.