help activate vista(sp1)...

Discussion in 'Windows Vista' started by superdunkaroos, Apr 30, 2008.

  1. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
  2. shay_g

    shay_g MDL Member

    Apr 10, 2008
    152
    0
    10
    uninstall all your cracks and try to mod your bios
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    i was kinda hoping not to go the hard mod way..not to comfortable with that.
     
  4. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    Have you tried with Vista Loader 2.1.2
    For me it has worked prefectly, and I have tried it on many systems with SP1 installed..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    ive tried ff 2.1.2.1.2 which uses the 2.1.2 bootloader

    do i have to install some kind of update from microsoft after that to get t to work?
     
  6. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    How did you installed Visla Loader..have you opened CMD prompt with administrator rights, have you desabled UAC..
    Have you tiped install assus in the Vista Loader folder for assus cert key and SLIC ??
    I ussed assus for an exemplary reasons...you can use any of them you like...doesnt meter.
    And you dont need any update. VL works fine with SP1 on most machines.
    There have been some reports on boards using VL, that after install they end in endles boot...
    But they were succesiful with Paradox..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    #7 superdunkaroos, May 3, 2008
    Last edited: May 3, 2008
    (OP)
    i use the ff 2.1.2.1.2 final version.

    1)installed the key..waited for the dialog box..said key installed the one that ends with 92cc
    2)installed oem manufacturer asus..no dialog box appeared here
    3)installed bios to emulate asus: got a successful message
    4)rebooted

    vista still not activated :(

    interesting thing tried vista loader v3.0.0.1 and when i click uninstall it says
    "GRLDR not found on this sytem" then uninstallation done please reboot windows.

    uac is turned off..command prompt isnt used in this method.
     
  8. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    #8 petar, May 3, 2008
    Last edited: May 3, 2008
    It looks like when you were using VL 3 your installation was unsuccesiful.
    Do you have administrator rights ?
    If you do, check your user account in Computer Management, there might be other rights asigned to your user name other than administrators.
    I've been expiriencing limited rights when there was Debuger User and Administator rights asigned to my user name.
    If this is the case then asign only Administrator rights to your user and check for what kind of rights you have for wrighting in c:\ .
    You can check for your rights for wrighting to c:\ by clicking on propereties on c:\ and then under the secutirty tab check for you rights.
    Hope this solves the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    thanks for your patience

    yes checked the security tab of c:Drive where vista is installed i(an administrator) have all security options ticked except special permissions which i cant select anyways.
     
  10. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    any idea where i can find the 2.1.2 loader that works through the command prompt, ill see if i can insert the certificates and emulator manual..also that way i know where the problem is.
     
  11. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    #11 petar, May 4, 2008
    Last edited: May 4, 2008
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    the readme is in chinese or japanese..or some similar language

    where's the english version?
     
  13. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    oh and another thing in vista, vista is on c: and xp on d:
    whereas in xp , xp is oc c: and vista on h:
    :confused:
     
  14. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    #14 petar, May 4, 2008
    Last edited: May 4, 2008
    This does not meter each OS asigns its own drve letters.
    You can change them but you will have to rerefernce everithing again or the programs instaled wont work.
    The readme can be translated on google.
    Did you checked your users asigned rights ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    just tried it with asus

    keeps on rebooting after the bios page..

    cant read the message cos it flashes too quickly, but the 1st line says something like "boot successful"

    uninstalled as said in the read me.

    anyideas?
     
  17. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    i have the retail version of vista 32bit ultimate.
    i hope vistaloader works with this.
     
  18. petar

    petar MDL Expert

    Apr 5, 2008
    1,188
    85
    60
    Try with some other bios emulation and if that does not work you may want to try a hard mod.
    I now that you dont want a hard mod. :(
    There is no diference if you install the other vista you have, but if you want to try go ahead.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. superdunkaroos

    superdunkaroos MDL Novice

    Apr 29, 2008
    19
    0
    0
    strange why it wouldn't work for me...

    guess its back to vista with no service pack.