[HELP] Breaked my MSI GT60 0ND after bios flashing

Discussion in 'BIOS Mods' started by Odie Barrows, Jul 16, 2020.

  1. Odie Barrows

    Odie Barrows MDL Novice

    Jul 10, 2020
    6
    0
    0
    Hello , after my gpu dead the fan start spening at 100% and no software can fix the problem than i read that unlocking bios with specific modification can fix the it,so i made bios buckup and update to latest officiale bios then i flashed MODed one and nothing change no more seting appeared in bios ,after 2 or 3 try flashing ,i got bad idea to modifie directly the bios from the MSI website 30U version and flash it ,the flash went ok till the end after i restarted laptop i got black sceen nothing apear but the leds show and i can press CAPS LOCK i can enter bios
    (presuming in leds blink) .
    i tried recovery methode :
    1 download latest bios
    2 remane it to AMIBOOT.ROM
    3 put the rom file in USB stick (16Go)
    3 starting laptop with holding CTRL + FN +NUM7 tried also CTRL + SHIFT + NUM7
    nothing work ,what i did not tried yet :
    A .USB les than 02 Go
    B .externe keyboard for using CTRL + HOME (because there is no HOME in GT60 0ND model
    C .borne file in CD

    Any help will be nice ,thank you advance.(and sorry for my english :))
     
  2. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,701
    1,591
    180
    you done fked up.. time to get a programmer like ch341a or ezp201x
     
  3. Odie Barrows

    Odie Barrows MDL Novice

    Jul 10, 2020
    6
    0
    0
    thank you for helping , i got the ch341a programer with the clip and my question is : do i need to program the chip with the bios from msi site or with the one i saved it before i did the mistake :)
     
  4. LatinMcG

    LatinMcG Bios Borker

    Feb 27, 2011
    5,701
    1,591
    180
    either should work.. the clip doesnt always work and might have to desolder chip.
     
  5. Odie Barrows

    Odie Barrows MDL Novice

    Jul 10, 2020
    6
    0
    0
    #5 Odie Barrows, Oct 26, 2020
    Last edited: Oct 27, 2020
    (OP)
    i will give it a try and see , i did read/verify/save and now i'am confusing because the originale bios is 6mb and 3mb somthing like that
     
  6. Odie Barrows

    Odie Barrows MDL Novice

    Jul 10, 2020
    6
    0
    0
    #6 Odie Barrows, Oct 26, 2020
    Last edited: Oct 27, 2020
    (OP)
    i did fix it with the clip and bios from msi site ,thank you all for helping :D
    i would ask for more help if possible :p ,now i back to my old problem " THE FULL FAN SPEED" ,i would like a unlocked bios to desable the "DEAD" dedicated GPU o_O
     
  7. Odie Barrows

    Odie Barrows MDL Novice

    Jul 10, 2020
    6
    0
    0
    to be close ,problem solved :thumbsup: