[HELP] Desktop Vanish After Using Window Uploader!

Discussion in 'Windows 7' started by shivahn, Feb 26, 2010.

  1. shivahn

    shivahn MDL Novice

    Feb 26, 2010
    4
    0
    0
    #1 shivahn, Feb 26, 2010
    Last edited: Feb 26, 2010
    Im not sure why it takes me around 1 hr to install window 7 whereas some people say it takes them only 15-20min? Anyhow after installing window 7 loader (v1.7.7) and restarting my system, it becomes blank and shows no task bar only the background.

    Im sure my system can run window 7 eventhough its like 4yrs old? My specs are as follow:

    Core 2 duo 2.4ghz
    Asus P5B Motherboard
    3GB ram
    9800GT OC GPU
    1TB WD Black


    Any help would be appreciated. Thanks
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,069
    270
    Same answer as other thread you asked..lol
    This ISO is fur sure good http://forums.mydigitallife.net/thr...s-7-Repository
    They probably used USB if their install was that quick or they had very small hdd and clean installed. Did you upgrade?
    Use this to recover your windows http://forums.mydigitallife.net/thr...r-Recovery-ISO
    then also use it to test which mode will work. e.g. alternative
    then remove disk and use mode that worked
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. shivahn

    shivahn MDL Novice

    Feb 26, 2010
    4
    0
    0
    #3 shivahn, Feb 26, 2010
    Last edited: Feb 26, 2010
    (OP)
    Ill give it a try thanks!