HELP: Login screen not accepting password

Discussion in 'Windows 10' started by AppleiGeorge, Mar 22, 2015.

  1. AppleiGeorge

    AppleiGeorge MDL Novice

    Mar 3, 2013
    3
    0
    0
    Hello. Just installed the new build. When it finally finished, it took me to he lockscreen. I unlocked and tried to give my password but the box is not accepting any input. Ctrl-Alt-Del does nothing. I also already tried rebooting 3 times. It also happened to a virtual machine i have on my laptop as well. What can I do to fix it?
     
  2. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    watch your keyboard layout
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. AppleiGeorge

    AppleiGeorge MDL Novice

    Mar 3, 2013
    3
    0
    0
    What do you mean?
     
  4. PaulDesmond

    PaulDesmond MDL Magnet

    Aug 6, 2009
    6,993
    7,140
    240
    simply see if your keyboard layout fits the version you have installed since some characters are different on particular language version in respect of your layout. This can cause wrong passwords when entering these
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,508
    508
    120
    I had this same problem in 10036 and I had to re-install my Windows 10. I was more than surprised to see that.
     
  6. nexus76

    nexus76 MDL Addicted

    Jan 25, 2009
    788
    296
    30
    Is it a local account? You could boot from a recovery console,

    copy cmd.exe sethc.exe in C:\Windows\system32\

    directory and after a reboot press shift 5 times at logon screen,
    you'll get a commandprompt with system permissions, set a new password using

    net user yourlocalaccount yournewpassword
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. AppleiGeorge

    AppleiGeorge MDL Novice

    Mar 3, 2013
    3
    0
    0
    Well, for now, I rolled back to the previous build. However, it will update again some time. So, it is a Microsoft account. And the problem is that nothing works. I press the space bar and the Lock Screen goes up. Then, nothing is enabled, they are all grayed out, the password textbox, the power menu button, everything. Even Ctrl-Alt-Del does nothing. It is strange that nobody has this issue while I have it to both my computers...