HELP! Need to recover from bad bios flash.

Discussion in 'BIOS Mods' started by Klatch, Feb 20, 2010.

  1. Klatch

    Klatch MDL Novice

    Feb 20, 2010
    #1 Klatch, Feb 20, 2010
    Last edited: Feb 21, 2010
    Ok I have an Acer Aspire 6930 series
    model no ZK2
    Aspire 6930-6154

    Windows 7 pro 64 crashed during the update. Now I get a just power lights, no nothing. I've tried a usb floppy drive, but its 1.44mb and the bios file is 2mb

    original bios file is named ZK2_3236.wph

    I'm not sure what I'm doing wrong, but I can't get it to load the file, I've also renamed this file to bios.wph.

    I've created a virtual 2.88mb floppy then used the crisis disk creator to make the 2.88mb disk, then burned it to bootable cd. no luck. I've got small and large key drives, I've tried it with key drives also, no luck.

    I've been searching the forums, but can't seem to find exactly what to do. Searches on the internet haven't panned out yet.

    Thanks for any help in advance.

    I found these files on the hdd when it backed them up. BIOS1.WPH and bcg.rom I've tried these, no luck yet.

    Is there an FD file for this machine?
  2. kubrik

    kubrik MDL Novice

    Apr 8, 2010
    I've the same issue.
    I'm trying using a usb pendrive with no success.
    I've the usb floppy but the bios downloaded from the asus site are 2mb.
    Any help is appreciated.
  3. cheebster

    cheebster MDL Novice

    Mar 11, 2009
    Same issue here, 3 hours playing and no go.. I will need to buy a bios chip pre-rpogrammed on ebay, i guess.. :| It seems crisis isnt working on this one. Tried USB floppy, many usb keys, cd's.. No go. It just wont work.