[HELP] windows 7 activation

Discussion in 'Windows 7' started by COOL.FRENZY, Aug 31, 2009.

  1. COOL.FRENZY

    COOL.FRENZY MDL Novice

    Aug 31, 2009
    1
    0
    0
    hi guyz!
    i installed windows 7 RTM ( 7600 ) about a month ago.then WINDOWS 7 Toolkit 1.8 was included in the pack ! so i used it to activate the windows! i tried many times at last it was fully activated! after a little time it became deactivated ! i wanted to use another loader n then BOOM! Win7 was gone ! so i reinstalled it.now EVERY loader i try , i can not activate it .
    BTW i have a question. i clicked as it was told in instructions of the LOADERs.
    but i think i have messed up these BIOS MODDING and stuff like this .
    how can i check if my bios is modded or not?
    i didn't install any modded bios ( not any EXEcutive file )
    now i'm completely confused.
    :(( i can not activate it .
    not with 7loader 1.5 not with DIAZ loader not wit WOW :((
    what should i do?
    help me please
     
  2. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    452
    60
    First of all Orbit's tool kit turns your OS into a frankenbuild. Secondly you need to use one lo*der at a time and not try all of them at once. Third do a clean install and mod your BIOS only sure way to get Win 7 activated.
     
  3. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    The only way your bios can be modded is if you have flashed it.
    As Reign of Freedom said you have a 'Frankenbuild' caused by using Toolkit 1.8
    Do yourself a favor and reinstall.
     
  4. HotCarl

    HotCarl MDL Addicted

    Jul 21, 2009
    833
    16
    30
    Reinstall and use a different loader. Try one by Hazar (and Orbit) or try Daz's activator...
     
  5. Joe45

    Joe45 MDL Junior Member

    May 17, 2009
    74
    1
    0