[Help] Windows Biometric Devices

Discussion in 'Windows 7' started by jeutie, Mar 18, 2009.

  1. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    Hello, So I got an HP Pavilion dv9450eb with windows 7 build 7057 on it,
    It has an fingerprint reader, And the notebook recognises it,
    So I'd like to use this to log on into Windows,

    I looked around a little and found out that I should go in the control panel to the biometric devices option...

    When I go to the control panel... There is no such thing as 'biometric devices'
    Pretty weird I guess, or is this option pulled out again in build 7057?

    I added an screen shot of the control panel...
    Many thanks to whoever can help me on this ^^

    Greetz, Jeutie:cool:
     

    Attached Files:

  2. ph03n!x

    ph03n!x MDL Member

    Apr 21, 2008
    125
    0
    10
    You gotta install the FP reader's software - My toshiba's reader works fine after i installed UPEK's beta software for Win7...
     
  3. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    Well I installed the vista drivers I received from HP,
    There WERE w7 beta drivers available from authentec
    But now only the 32bit drivers are online, and they do not work on an 64bit obviously :p
     
  4. ph03n!x

    ph03n!x MDL Member

    Apr 21, 2008
    125
    0
    10
    bad luck - my device is from upek, and 64 bit drivers are available :)
     
  5. cartoon_hero

    cartoon_hero MDL Junior Member

    Oct 8, 2008
    60
    1
    0
    i have HP Pavillion DV3515 with finger print reader, and works fine with x86 and x64 builts, it comes with digitalpersona drivers ...
     
  6. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    I did not say I didn't get it to work ;-)
    I got the digita persona software & drivers, so it goes well...
    But under the control panel, Biometric devices doesn't show up, which is weird no?
     
  7. ph03n!x

    ph03n!x MDL Member

    Apr 21, 2008
    125
    0
    10
    Ah ok... i thought the device itself aint installed :)
     
  8. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    So, a little update...

    I searched some more and the 'Biometric Devices' should always show up,
    Could I accidentaly disabled something? If anyone has some information about this, please tell me :p


    Also, running build 7057, I have a 'bug' on the boot...
    Before I get the logon screen, I get an black screen with the mouse pointer...
    It hangs for a second or 3, and then it continues.
    Is this normal? Or is there a way to correct this? I'd be glad to hear:)

    thanks already
    -Jeutie
     
  9. cartoon_hero

    cartoon_hero MDL Junior Member

    Oct 8, 2008
    60
    1
    0
    you tried finding it under Control Panel > "Location and Other Sensors" ??
     
  10. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    It's not there either :(
     
  11. lordloki

    lordloki MDL Novice

    Mar 21, 2009
    8
    0
    0
    can anyone actually confirm that biometric device control still functions in 7057? I used to have the control panel available, but when i installed 7057, it is gone.
     
  12. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    Finally an update from someone with the same problem...
    I think we can state that Microsoft has pulled this feature out of build 7057.
    Thanks for the information Lordloki! This topic can be closed...
    Or kept open for further discussion, doesn't really matter :D
     
  13. lordloki

    lordloki MDL Novice

    Mar 21, 2009
    8
    0
    0
    no, go ahead and keep it open. i have it set to subscribe. this is the only place ive found someone actually discussing it.
     
  14. jeutie

    jeutie MDL Novice

    Jan 3, 2009
    19
    0
    0
    Hha, Ok m8 ^^
    I quickly reinstalled build 7000 again on my notebook, to see the difference between the builds...
    When I'm back on build 7000 I have the biometric devices option in the controlpanel,
    No mather if the drivers are installed or not...

    Then on my friend his notebook (exact the same :p) with build 7057,
    It's gone again... This makes it clear :) Pitty that MS removed this feature,
    But with the good applications installed it works great... So we don't really need it...

    But I needed someone else (which is you :D) to confirm this :)
     
  15. lordloki

    lordloki MDL Novice

    Mar 21, 2009
    8
    0
    0
    my hope is that it being removed means they are working on it, because i wasn't ever able to actually get it working. i am running a dell lat e6500, that has the fp reader behind a unified security hub. and the FP reader is authentec, and as noted previously, the 64 bit drivers (which i never got to work) were taken down from authentec (so hopefully they are being worked on too)
     
  16. Duggis

    Duggis MDL Novice

    Mar 25, 2009
    1
    0
    0
    For your information this is also gone in build 7048. (64bit)
     
  17. stuclark

    stuclark MDL Novice

    Mar 26, 2009
    33
    2
    0
    I've got biometrics working in 7057, but when I first installed this build my biometrics was broken. (I did an upgrade from build 7048).

    All I had to do was to re-run Authentec's Winsows 7 beta application (posted on these forums a few weeks ago); then biometrics worked properly again.