Help with Insydeh20 Bios rescue

Discussion in 'BIOS Mods' started by neslo22, May 22, 2016.

  1. neslo22

    neslo22 MDL Novice

    Sep 14, 2015

    BIOS is Insydeh20 v3.5 on a Lenovo Y570

    How it happened:

    So I've decided to flash an unlocked bios for advanced settings in high hopes to fix my dead gt 555m. The bios version is 2.06 and it worked fine until I tinkered with some thermal settings for my CPU. Upon reboot, my Y570 would start with no display and the led buttons would light up and the Y570 would shutdown by itself after like three seconds.

    Trying to re-flash bios:

    So i've followed the instruction on this website on how to do it. Nothing happened. I've search for it in other forums as well, still nothing. I've managed to get on the recovery state or whatever you call it by pressing fn+B or fn+R. I've read that it is supposed to make a beep sound and another beep once it has found the file. My flash drive doesn't have a led light, so I've inserted my portable HDD (ntfs) and see that it lights up so I know that my ports are active. I tried doing fat32 and just fat on diskpart and still nothing. I have a feeling that it doesn't recognize the file. The laptop would just turn of after like 10 minutes and I turned it on with my fingers crossed, nothing. So by any chance, does anyone here have and tips on how to do it? Maybe I could just reset the bios settings?