Hidden icons and start menu issues?

Discussion in 'Windows 10' started by stephr1, Mar 26, 2015.

  1. stephr1

    stephr1 MDL Junior Member

    Jun 2, 2012
    55
    2
    0
    Hi all,

    I'm running Win 10 10041 on VMWare workstation (on top of installed Win 7 Pro 64). I noticed a couple of things and I was wondering if this was common or only specific to running on VMWare.

    1. I can scroll over the Show Hidden Icons arrow (notification area? system tray? Lower right side of task bar) and nothing happens. Even when I click on the arrow, nothing happens. If I go into Task Bar properties and enable icon and notifications, it does so for a moment and then no access to this area. If I show a notification on the task bar I can move it into the hidden icon area and see all the other icons I placed there. Then no access. If I go back into properties, all the icons have been "reset" to notification only.

    2. When I click on the start menu button, the start menu appears as expected but there is a search box that shows up which seems somewhat mis-sized (taller than the task bar). It seems kind of out of place.

    3. The button for switching between alphabetical and most-used format is hidden by the task bar (and start menu button). If I click somewhere on the start menu, the start menu button disappears. It seems as tho the task bar (which I have set for auto-hide) appears on top of the start menu. Maybe there's a setting for this.

    Thanks in advance for the help.....
     
  2. tracit99

    tracit99 MDL Senior Member

    Oct 17, 2014
    276
    104
    10
    1. Unhide the Taskbar and check to see if Show Hidden Icons works now or with hide Taskbar enabled double-click Show Hidden Icon and the press Enter.

    2. and 3. I have seen but I do not have a work around yet.
     
  3. stephr1

    stephr1 MDL Junior Member

    Jun 2, 2012
    55
    2
    0
    I appreciate the reply.

    I tried your suggestion of disabling Taskbar autohide and I could see the programs in Hidden Icons. As a temp solution, I moved all the hidden icons onto the taskbar and put it back into autohide mode. Maybe this will change (be fixed?) by the RTM ver. of Win 10.

    Re: 2/3. At least I can be kind of assured that it's not coming from using Win 10 on top of VMWare.

    Thanks again.

    Cheers.....