Hide admin account from welcome screen without disabling it.

Discussion in 'Windows 7' started by torrentwin, Sep 17, 2009.

  1. torrentwin

    torrentwin MDL Junior Member

    Aug 7, 2009
    60
    40
    0
    #1 torrentwin, Sep 17, 2009
    Last edited: Sep 17, 2009
    I have tested SpecialAccounts\UserList trick and it worked but i didn't had access to my admin account.

    I only have one admin account on the machine.

    Is there another trick on Windows7 to do that or the only way is to display the user name and password prompt at login ?
     
  2. endeavor

    endeavor MDL Member

    Aug 9, 2009
    150
    14
    10
    Yes I just did that the other day, I thought I wrote it down, iirc I went in to management and unchecked the box it was that easy once you find the boxes to tic / untic
     
  3. Brandrune

    Brandrune MDL Addicted

    Jul 30, 2009
    528
    4
    30
    Hey! Noobie question but what are you talking about? What trick? And there is always a User and Pass at login! Whats IIRC?
     
  4. Voiture Lumiere

    Voiture Lumiere MDL Member

    May 31, 2009
    107
    2
    10
    If I remember correctly.:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. torrentwin

    torrentwin MDL Junior Member

    Aug 7, 2009
    60
    40
    0
    More details please ? Thanks.
     
  6. endeavor

    endeavor MDL Member

    Aug 9, 2009
    150
    14
    10
    #6 endeavor, Sep 17, 2009
    Last edited: Sep 17, 2009
    Sorry no, I see now I had went to Computer Management> Local Users Groups> Users> Administrator> click Properties on that> and unchecked that box which I see now says account disabled or enabled... and so that is not what you asked. You see Previously I had wanted to use the Adminstrator account and did to set up some things, but then afterwards wanted to not have it pause and show up at logon like you, and I see now and remember that's what I did. I guess if I ever want it back I just have to do the reverse and enable it to use it again. Sorry for misunderstanding.
     
  7. asabater

    asabater MDL Member

    Sep 6, 2008
    129
    25
    10
    Start/Run/Regedit

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList.
    Note: There is a space between Windows and NT.

    Add the username you wish to hide as a DWORD value. Set the value to 0 (zero). This will prevent the user from showing up on the welcome screen. You will need to press CTRL-ALT-DEL twice at the logon screen to get the old Win2K logon, to be able to logon to the account you've hidden. Adding a username and setting the value to 1 will cause that user, such as Administrator, to show up on the Welcome screen as well.

    saludos from spain,,,,,
     
  8. torrentwin

    torrentwin MDL Junior Member

    Aug 7, 2009
    60
    40
    0
    #8 torrentwin, Sep 17, 2009
    Last edited: Sep 17, 2009
    (OP)
    The problem is when pressing CTRL-ALT-DEL twice at the logon screen to get the old Win2K logon that DO NOT WORK on Windows 7.

    To display the user name and password prompt at login, i need to enable interactive logon: Do not display last user name in gpedit.msc,
    doing that remove the Welcome Screen with account name.

    On Windows 7, how to make the CTRL-ALT-DEL to get the user name and password screen like the old win2K logon.

    Feature removed in Windows 7 ?
     
  9. asabater

    asabater MDL Member

    Sep 6, 2008
    129
    25
    10
    #9 asabater, Sep 18, 2009
    Last edited: Sep 18, 2009
    when you need administrator, remote login it with rdesktop from other pc in your lan?????

    saludos